
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.itemonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="smile, valentine, preference, music, food, politics, discord, political association, essence, holiday" />
<meta name="news_keywords" content="smile, valentine, preference, music, food, politics, discord, political association, essence, holiday" />
<meta name="description" content="Dear Reader, you are the one I have chosen to tap into your heart. &ldquo;All you need is love&hellip;but a little chocolate now and then doesn&rsquo;t hurt,&rdquo; according to Charles" />
<meta name="author" content="Chris Tyson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.itemonline.com/opinion/touch-the-heart-and-soul/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?crop=410%2C410%2C0%2C95&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Touch the heart and soul" />
<meta property="og:description" content="Dear Reader, you are the one I have chosen to tap into your heart. &ldquo;All you need is love&hellip;but a little chocolate now and then doesn&rsquo;t hurt,&rdquo; according to Charles" />
<meta property="og:site_name" content="Itemonline.com" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/TheHuntsvilleItem/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HuntsvilleItem" />
<meta name="twitter:image:alt" content="Touch the heart and soul" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083893"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #tncms-block-2218353 .tnt-prop-img { max-width: 350px; } #site-logo-2218353 { color: #666; } .follow-links-2218350 li { margin-right: 1px; padding: 0; } .follow-links-2218350 li a, .follow-links-2218350 li a:focus, .follow-links-2218350 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2218350 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2218350 li a.fb:hover { color: #3A59A5; } .follow-links-2218350 li a.tw:hover { color: #46C8F9; } .follow-links-2218350 li a.li:hover { color: #000; } #tncms-block-2217366 .tnt-prop-img { max-width: 350px; } #weather-2217372 .list-unstyled { margin: 0; } #weather-2217372 span { display: block; } #weather-2217372 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2217372 .icon { position: relative; } #weather-2217372 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2217372 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2217372 .cond { opacity: 0.7; } #weather-2217372 .current-conditions { float: left; height: 24px; } #weather-2217372 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2217372 .icon { margin-top: 4px; } #site-top-nav #weather-2217372 .temp { line-height: 36px; } #weather-2217372 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2217372 .current-conditions { padding-top: 11px; } #weather-2217372 .city-title { padding-top: 5px; } #weather-2217372 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2217372 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2217372 .weather-expanded small { opacity: 0.5; } #weather-2217372 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2217372 .zip-update { width: 75px; } #weather-2217372 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2217372 .zip-update-link:hover { color: #777; } #tncms-block-2217867 .tnt-prop-img { max-width: 350px; } #site-logo-2217867 { color: #666; } #site-logo-2217867 .list-inline, #site-logo-2217867 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2217867 .logo-top ul, #site-logo-2217867 .logo-top div { margin-bottom: 10px; } #site-logo-2217867 .logo-bottom ul, #site-logo-2217867 .logo-bottom div { margin-top: 10px; } .follow-links-2217378 li { margin-right: 1px; padding: 0; } .follow-links-2217378 li a, .follow-links-2217378 li a:focus, .follow-links-2217378 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2217378 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2217378 li a.fs,.follow-links-2217378 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2217378 li a.fb,.follow-links-2217378 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2217378 li a.tw,.follow-links-2217378 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2217870 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2217870 #card-showcase-67eeab78-a37f-5bb8-ae95-f3f8067235c0 .showcase-box { width: 24% } #block-2217870 #card-showcase-28513054-8ba1-11ec-bcd0-7fda22e1c87b .showcase-box { width: 24% } #block-2217870 #card-showcase-0f682fac-8aa7-11ec-acd2-cb40a30c4071 .showcase-box { width: 24% } #block-2217870 #card-showcase-ee4cc9f2-5e0f-5328-925d-4d4914aff599 .showcase-box { width: 24% } #tncms-block-2217429 .tnt-prop-img { max-width: 1267px; } #tncms-block-2217435 .tnt-prop-img { max-width: 606px; } #tncms-block-2217426 .tnt-prop-img { max-width: 300px; } #tncms-block-2217432 .tnt-prop-img { max-width: 300px; } #block-2217345 .most-popular .tab-text { display: none; } #block-2217345 .most-popular .active .tab-text { display: inline; } @media screen and (min-width: 992px) { #ad-2217753 { min-height: 600px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-2217753 { min-height: 600px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-2217753 { min-height: 600px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-2217753 { min-height: 600px; min-width: 300px; } } #block-2217330 .card-panel { border: 5px solid; } #block-2217330 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2217330 .card-panel { border-color: #ccc; } #block-2217330 .sticker { background-color: #cccccc; } #block-2217330 .card-panel .panel-body { padding-top: 60px; } #block-2217330 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2217330.block { margin-bottom: 0 !important; } #tncms-block-2217243 .tnt-prop-img { max-width: 350px; } #block-2217768 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Chris Tyson","presentation":null,"start_hour":"06","id":"5d482bac-9c0f-5632-b391-9f99f3131a51","app":"editorial","ga_page":"\/opinion\/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"opinion","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"itemonline.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion","weather_temp":28,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"opinion","asset_id":"5d482bac-9c0f-5632-b391-9f99f3131a51","asset_headline":"Touch the heart and soul","asset_byline":"Chris Tyson","asset_pub_date":"02\/13\/2022","asset_pub_time":"6:00 am","asset_canonical":"https:\/\/www.itemonline.com\/opinion\/touch-the-heart-and-soul\/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html","asset_tag_1":"smile","asset_tag_2":"valentine","asset_tag_3":"preference","asset_tag_4":"music","asset_tag_5":"food","asset_tag_6":"politics","asset_tag_7":"discord","asset_tag_8":"political association","asset_tag_9":"essence","asset_tag_10":"holiday","asset_flag_1":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/impressions.js?_dc=1644755709"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/traffic.js?_dc=1644734110"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/settings.js?_dc=1567806193"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349728"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["smile","valentine","preference","music","food","politics","discord","political association","essence","holiday"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/itemonline/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-2217753'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-2217753').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2217753'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082422?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"itemonline_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2217330"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Touch the heart and soul | Opinion | itemonline.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.itemonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/6ed82ed8-aa4d-11e5-9571-73f4b4760f20.png" />
    
        <link rel="amphtml" href="https://www.itemonline.com/opinion/touch-the-heart-and-soul/article_5d482bac-9c0f-5632-b391-9f99f3131a51.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Touch the heart and soul | Opinion | itemonline.com" href="http://www.itemonline.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.itemonline.com/opinion/touch-the-heart-and-soul/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/wueGnfRE7mFP-85OvJkd57U6ApNqDlWEs5NHDMhCpr35slHF86RoHAX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hfzmBIoK0aJ99xA77FTqV1zjclZ1p2akbO_xoApZiAHoV-2LbeKUtcZKgYdeGk7Iv0GpVhG6g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="K-AEuGQuy3WMTkY7bG7E-CuyxmRzpruk6bjVv9QCS2Y" />
<script async src='https://tag.simpli.fi/sifitag/56a901b0-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'itemonline',
        targeting: {
            section: 'opinion'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://itemonline-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="5d482bac-9c0f-5632-b391-9f99f3131a51" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-5d482bac-9c0f-5632-b391-9f99f3131a51  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.itemonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Chris+Tyson&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=5d482bac-9c0f-5632-b391-9f99f3131a51&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_5d482bac-9c0f-5632-b391-9f99f3131a51.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=262&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=opinion&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=itemonline.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=opinion&amp;blox_sections=opinion&amp;weather_temp=28&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=opinion&amp;asset_id=5d482bac-9c0f-5632-b391-9f99f3131a51&amp;asset_headline=Touch+the+heart+and+soul&amp;asset_byline=Chris+Tyson&amp;asset_pub_date=02%2F13%2F2022&amp;asset_pub_time=6%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.itemonline.com%2Fopinion%2Ftouch-the-heart-and-soul%2Farticle_5d482bac-9c0f-5632-b391-9f99f3131a51.html&amp;asset_tag_1=smile&amp;asset_tag_2=valentine&amp;asset_tag_3=preference&amp;asset_tag_4=music&amp;asset_tag_5=food&amp;asset_tag_6=politics&amp;asset_tag_7=discord&amp;asset_tag_8=political+association&amp;asset_tag_9=essence&amp;asset_tag_10=holiday&amp;asset_flag_1=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.itemonline.com",
  secureDomain: "itemonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJW3LM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KJW3LM');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.itemonline.com/tncms/admin/editorial-asset/?edit=5d482bac-9c0f-5632-b391-9f99f3131a51"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2218353" class="tncms-block in-drawer"><div id="site-logo-2218353" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png?resize=200%2C52" 
            srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="91"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2218350" class="tncms-block in-drawer social-links"><div class="follow-links-2218350 default">
    
    <section id="block-2218350" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheHuntsvilleItem/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HuntsvilleItem" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.itemonline.com",
  "sameAs" : ["https://www.facebook.com/TheHuntsvilleItem/","https://twitter.com/HuntsvilleItem","https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2217873" class="tncms-block hidden-md hidden-lg"><section id="block-2217873" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2217873" class="search-form-container card clearfix text-center well">
    <form id="site-search-2217873" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2217873-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2217873-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2217873 .search-spinner { position: absolute; }
    #site-search-2217873 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2217873-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2217873').submit();
        return false;
    });

    $('#site-search-2217873').on('submit', function(){
        if( $('#site-search-2217873-term').val() ){
            $('#site-search-2217873-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/city_of_huntsville/"  class="nav-link tnt-section-city-of-huntsville">City of Huntsville</a>
                                </li><li>
                                    <a href="/news/walker_county/"  class="nav-link tnt-section-walker-county">Walker County</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/huntsville_isd_hornets/"  class="nav-link tnt-section-huntsville-hornets">Huntsville Hornets</a>
                                </li><li>
                                    <a href="/sports/new_waverly_isd_bulldogs/"  class="nav-link tnt-section-new-waverly-isd-bulldogs">New Waverly ISD Bulldogs</a>
                                </li><li>
                                    <a href="/sports/alpha_omega_academy_lions/"  class="nav-link tnt-section-alpha-omega-academy-lions">Alpha Omega Academy Lions</a>
                                </li><li>
                                    <a href="/sports/sam_houston_state_university_bearkats/"  class="nav-link tnt-section-sam-houston-state-university-bearkats">Sam Houston State University Bearkats</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/living"  class="nav-link tnt-section-huntsville-living">Huntsville Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://obituaries.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.itemonline.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/site/forms/online_services/events/"  class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&amp;p=oi&amp;m=1128481045328&amp;sit=d7cwgcwlb&amp;f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2217366" class="tncms-block"><section id="block-2217366" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="91"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.itemonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.itemonline.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pods"  href="/pods" >
                    <span class="nav-label">Pods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pods"  href="/pods" >
                    <span class="nav-label">Pods</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/itemonline"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.itemonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.itemonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/pods/" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Touch the heart and soul
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=259808797549173";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://itemonline-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2217372" class="tncms-block cnhi-weather-widget"><div id="weather-2217372" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77320" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">28&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="77320">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2217372" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntsville, TX
                                
                                <small>(77320)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 62F. Winds W at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 36F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 13, 2022 @ 6:49 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=77320"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2217369" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2217867" class="tncms-block"><div id="site-logo-2217867" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png?resize=200%2C52" 
            srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="91"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Sunday, February 13, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2217378" class="tncms-block"><div class="follow-links-2217378 pull-right">
    
    <section id="block-2217378" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/TheHuntsvilleItem/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HuntsvilleItem" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.itemonline.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37""https://www.facebook.com/TheHuntsvilleItem/","https://twitter.com/HuntsvilleItem"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2217378 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2217375" class="tncms-block cnhi-search"><section id="block-2217375" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2217375" class="search-form-container card clearfix text-center ">
    <form id="site-search-2217375" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2217375-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2217375-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2217375 .search-spinner { position: absolute; }
    #site-search-2217375 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2217375 { margin-bottom:0; }
        #site-search-2217375 .site-search-form { padding:0; }
        #site-search-2217375 #site-search-2217375-btn {
            outline: none;}
        #site-search-2217375 #site-search-2217375-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2217375-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2217375').submit();
        return false;
    });

    $('#site-search-2217375').on('submit', function(){
        if( $('#site-search-2217375-term').val() ){
            $('#site-search-2217375-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2217381" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2217336" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2217390" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2217870" class="tncms-block pediment"><section id="block-2217870" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-67eeab78-a37f-5bb8-ae95-f3f8067235c0" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-spotlight tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-67eeab78-a37f-5bb8-ae95-f3f8067235c0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/110-million-year-old-amber-yields-unexpected-find/article_67eeab78-a37f-5bb8-ae95-f3f8067235c0.html" class="tnt-asset-link"  aria-label="110-Million-year-old Amber yields unexpected find">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="110-Million-year-old Amber yields unexpected find"
                            class="img-responsive lazyload full default"
                            width="522"
                            height="294"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/e7/de71a943-a192-589a-b3d6-40e84588a280/620692c01e520.image.jpg?crop=522%2C294%2C0%2C153&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/e7/de71a943-a192-589a-b3d6-40e84588a280/620692c01e520.image.jpg?crop=522%2C294%2C0%2C153&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/e7/de71a943-a192-589a-b3d6-40e84588a280/620692c01e520.image.jpg?crop=522%2C294%2C0%2C153&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/e7/de71a943-a192-589a-b3d6-40e84588a280/620692c01e520.image.jpg?crop=522%2C294%2C0%2C153&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/e7/de71a943-a192-589a-b3d6-40e84588a280/620692c01e520.image.jpg?crop=522%2C294%2C0%2C153&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/e7/de71a943-a192-589a-b3d6-40e84588a280/620692c01e520.image.jpg?crop=522%2C294%2C0%2C153&resize=522%2C294&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/110-million-year-old-amber-yields-unexpected-find/article_67eeab78-a37f-5bb8-ae95-f3f8067235c0.html" class="tnt-asset-link" aria-label="110-Million-year-old Amber yields unexpected find">
        

        
            110-Million-year-old Amber yields unexpected find</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-28513054-8ba1-11ec-bcd0-7fda22e1c87b" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-centerpiece tnt-flag-featured tnt-flag-spotlight  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-28513054-8ba1-11ec-bcd0-7fda22e1c87b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/tomorrow-s-promise-nears-opening-of-second-location-26-years-later/article_28513054-8ba1-11ec-bcd0-7fda22e1c87b.html" class="tnt-asset-link"  aria-label="Tomorrow’s Promise nears opening of second location, 26 years later">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tomorrow’s Promise nears opening of second location, 26 years later"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/58/25817dc4-8ba2-11ec-810c-dbce96720284/62070bab2f988.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/tomorrow-s-promise-nears-opening-of-second-location-26-years-later/article_28513054-8ba1-11ec-bcd0-7fda22e1c87b.html" class="tnt-asset-link" aria-label="Tomorrow’s Promise nears opening of second location, 26 years later">
        

        
            Tomorrow’s Promise nears opening of second loca&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-0f682fac-8aa7-11ec-acd2-cb40a30c4071" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0f682fac-8aa7-11ec-acd2-cb40a30c4071 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/texas-high-school-basketball-player-dies-after-collapsing-during-game/article_0f682fac-8aa7-11ec-acd2-cb40a30c4071.html" class="tnt-asset-link"  aria-label="Texas high school basketball player dies after collapsing during game">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Texas high school basketball player dies after collapsing during game"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/fc/3fcaa328-8aa7-11ec-bb1e-676de9d61a93/620566bb948e2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/texas-high-school-basketball-player-dies-after-collapsing-during-game/article_0f682fac-8aa7-11ec-acd2-cb40a30c4071.html" class="tnt-asset-link" aria-label="Texas high school basketball player dies after collapsing during game">
        

        
            Texas high school basketball player dies after &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ee4cc9f2-5e0f-5328-925d-4d4914aff599" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-wire tnt-flag-spotlight  tnt-section-texas">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ee4cc9f2-5e0f-5328-925d-4d4914aff599 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas/texas-railroad-commission-approves-bonds-to-help-pay-for-uri-natural-gas-costs/article_ee4cc9f2-5e0f-5328-925d-4d4914aff599.html" class="tnt-asset-link"  aria-label="Texas Railroad Commission approves bonds to help pay for Uri natural gas costs">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Texas Railroad Commission approves bonds to help pay for Uri natural gas costs"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/d6/1d6cbda3-f249-52e4-a5d8-4f55e164659f/6203078948cba.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/texas/texas-railroad-commission-approves-bonds-to-help-pay-for-uri-natural-gas-costs/article_ee4cc9f2-5e0f-5328-925d-4d4914aff599.html" class="tnt-asset-link" aria-label="Texas Railroad Commission approves bonds to help pay for Uri natural gas costs">
        

        
            Texas Railroad Commission approves bonds to hel&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2217819" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2217333" class="tncms-block"></div></div></div>
        </div><div id="modal-image-999db5eb-859d-5ab6-b17f-e327ce2f1f8d" class="modal fullscreen in modal-image image-default modal-999db5eb-859d-5ab6-b17f-e327ce2f1f8d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=400%2C585"
                    srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=150%2C220 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=200%2C293 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=225%2C329 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=300%2C439 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=400%2C585 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=410%2C600 540w"
                    sizes="100vw"
                    
                    width="410"
                    height="600"
                    alt="Touch the heart and soul"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-999db5eb-859d-5ab6-b17f-e327ce2f1f8d" data-target=".caption-inner-modal-image-999db5eb-859d-5ab6-b17f-e327ce2f1f8d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-999db5eb-859d-5ab6-b17f-e327ce2f1f8d collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-999db5eb-859d-5ab6-b17f-e327ce2f1f8d img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5d482bac-9c0f-5632-b391-9f99f3131a51" class="asset article-default"  data-url="https://www.itemonline.com/opinion/touch-the-heart-and-soul/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Dear Reader, you are the one I have chosen to tap into your heart. “All you need is love…but a little chocolate now and then doesn’t hurt,” according to Charles M. Schulz "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?crop=410%2C410%2C0%2C95&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="itemonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.itemonline.com/opinion/touch-the-heart-and-soul/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.itemonline.com\/tncms\/search\/mlt\/?origin=5d482bac-9c0f-5632-b391-9f99f3131a51&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5d482bac-9c0f-5632-b391-9f99f3131a51","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5d482bac-9c0f-5632-b391-9f99f3131a51" class="asset-paging">
                <div id="paging-prev-5d482bac-9c0f-5632-b391-9f99f3131a51" class="paging-link prev offset"></div>
                <div id="paging-next-5d482bac-9c0f-5632-b391-9f99f3131a51" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Touch the heart and soul
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Chris Tyson</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-13T06:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-13T06:00:00-06:00" class="tnt-date asset-date text-muted">58 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-13T06:00:00-06:00">
    <meta itemprop="datePublished" content="2022-02-13T06:00:00-06:00">
    <meta itemprop="dateModified" content="2022-02-13T06:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-999db5eb-859d-5ab6-b17f-e327ce2f1f8d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-999db5eb-859d-5ab6-b17f-e327ce2f1f8d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="410">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=400%2C585"
                    srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=150%2C220 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=200%2C293 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=225%2C329 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=300%2C439 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=400%2C585 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=410%2C600 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="410"
                    height="600"
                    alt="Touch the heart and soul"
                    class="img-responsive  letterbox tnt-restrict-img-999db5eb-859d-5ab6-b17f-e327ce2f1f8d default" />
            </div><style>
                .tnt-restrict-img-999db5eb-859d-5ab6-b17f-e327ce2f1f8d {
                    max-width: 410px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5d482bac-9c0f-5632-b391-9f99f3131a51">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itemonline.com/opinion/touch-the-heart-and-soul/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.itemonline.com/opinion/touch-the-heart-and-soul/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html%20%7C%20Touch the heart and soul"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itemonline.com/opinion/touch-the-heart-and-soul/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html&amp;summary=Touch the heart and soul"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.itemonline.com/opinion/touch-the-heart-and-soul/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html&amp;media=https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/99/999db5eb-859d-5ab6-b17f-e327ce2f1f8d/61fc189b8d413.image.jpg?resize=410%2C600&amp;description=Touch the heart and soul"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Touch the heart and soul&amp;body=https://www.itemonline.com/opinion/touch-the-heart-and-soul/article_5d482bac-9c0f-5632-b391-9f99f3131a51.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Dear Reader, you are the one I have chosen to tap into your heart. “All you need is love…but a little chocolate now and then doesn’t hurt,” according to Charles M. Schulz</p><p>Valentine’s Day pledges to make hearts smile and some to be broken. My preference is to keep on smiling. Tina Turner’s 1993 epic song, “What’s Love Got To Do With It,” challenges the essence of our being. Love has everything to do with living, laughing and thriving on this planet.The soul of an individual cannot live without love. From the foundation of the world, humankind was created by love and for love; for God is love. If you do not love, you are cold, unresponsive and abrasive.</p><p>Today is a grand opportunity to lock in your love. Dig a little deeper in your heart and soul and find the best part of you. Let all you do today be done in love and with patience. Make sure your words are spoken with grace, and seasoned with salt, that you may know how to respond to every person you encounter. Decide which direction you will be looking and loving on Valentine’s Day.</p><p>What small token of affection will you unveil? Will your love be proclaimed by exchanging flowers, candy, gifts, or money? Or maybe you will choose a simple expression of a handwritten note or card, and throw golden arrows to incite a love connection? Reflect on Elizabeth Barrett Browning and her love letter that was published in the Springfield Republican, July 16, 1874: “How I love thee? Let me count the ways. I love thee to the depth and breadth and height my soul can reach.” This excerpt of historical love poetry was taught in one of my highschool English classes over 50 years ago, and I still can recite most of it. Those were the days I met my Valentine.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>I know Valentine’s Day can put outstanding pressure on relationships. We must recognize it does not take money or a holiday to express love to someone. It’s a personal decision if you want to celebrate Valentine’s Day. It is okay to break away from tradition and choose to spend Valentine’s Day alone reading a good book or watch a series of “Sweet Magnolias.” What better person to learn to love, than loving yourself. Let technology become your next best portable companion and grab a sandwich or smoothie, jump on Zoom, and gather virtually with family or friends and chat up a storm. Irritate someone by sipping loudly on a straw to ignite a good conversation. It will prove to be food for your soul. By all means, communicate with your family on a regular basis.</p><p>Now, if you are a true, born again Believer, you can use Valentine’s Day to exhibit love for one another and eradicate the discord between people of different faiths and political associations. Be confident in loving and know “your flaws are perfect for the heart that’s meant to love you.”</p><p>Your Valentine, Chris Tyson; a contemporary columnist for The Huntsville Item.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2217219" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22smile%22#tncms-source=keyword" class="tag-smile label label-default" data-tncms-track-dmp='search: smile'>Smile</a>
            </li> <li>
                <a href="/search/?k=%22valentine%22#tncms-source=keyword" class="tag-valentine label label-default" data-tncms-track-dmp='search: valentine'>Valentine</a>
            </li> <li>
                <a href="/search/?k=%22preference%22#tncms-source=keyword" class="tag-preference label label-default" data-tncms-track-dmp='search: preference'>Preference</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22discord%22#tncms-source=keyword" class="tag-discord label label-default" data-tncms-track-dmp='search: discord'>Discord</a>
            </li> <li>
                <a href="/search/?k=%22political%20association%22#tncms-source=keyword" class="tag-political-association label label-default" data-tncms-track-dmp='search: political-association'>Political Association</a>
            </li> <li>
                <a href="/search/?k=%22essence%22#tncms-source=keyword" class="tag-essence label label-default" data-tncms-track-dmp='search: essence'>Essence</a>
            </li> <li>
                <a href="/search/?k=%22holiday%22#tncms-source=keyword" class="tag-holiday label label-default" data-tncms-track-dmp='search: holiday'>Holiday</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1507"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2217405" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2217408" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2217411" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.itemonline.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.itemonline.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2217423" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/itemonline","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-2218518" class="tncms-block"><section id="block-2218518" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2218518 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-2218518"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_2218518();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2217414" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15614"></div>
<script src="//api.circularhub.com/15614/fdefdd2819c0be08/circularhub_module.js"></script>
</div></div><div id="tncms-block-2217429" class="tncms-block"><section id="block-2217429" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2217429 ">
        <div class="block-title-inner">
            <h3>
                
                Huntsville Living
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://issuu.com/inspirehealthmag/docs/8815_huntsville_item_ih55_fb" rel="nofollow noopener" target="_blank" aria-label="Huntsville Living">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=200%2C258 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=225%2C290 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=300%2C387 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=400%2C516 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=540%2C696 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=640%2C825 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=750%2C967 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=990%2C1277 990w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=1035%2C1335 1035w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg?resize=1200%2C1548 1200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/05bc8f3e-2e27-11ec-8fdf-5337072ed8a2.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1267"
                height="1634"
                alt="Huntsville Living"
                ></a></div></section></div><div id="tncms-block-2217435" class="tncms-block"><section id="block-2217435" class="block emphasis-h4   " ><div class="block"><a href="http://itemonline.qrsite.com/ad-directory.php?sect=308" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=540%2C363 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="606"
                height="407"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2217426" class="tncms-block"><section id="block-2217426" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2217426 ">
        <div class="block-title-inner">
            <h3>
                
                Directory
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://itemonline.qrsite.com/ad-directory.php?sect=320" rel="nofollow noopener" target="_blank" aria-label="Directory">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt="Directory"
                ></a></div></section></div><div id="tncms-block-2217432" class="tncms-block"><section id="block-2217432" class="block emphasis-h4   " ><div class="block"><a href="http://itemonline.qrsite.com/directory.php?sect=317" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2217342" class="tncms-block"><section id="block-2217342" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2217342 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.itemonline.com/pods/">
                
                Podcasts
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-2217342">
            <div class="html-content">
<iframe src="https://widget.spreaker.com/player?show_id=3631808&amp;theme=light&amp;playlist=show&amp;playlist-continuous=false&amp;autoplay=false&amp;live-autoplay=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-logo=true&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-download=false&amp;cover_image_url=https://d3wo5wojvuv7l.cloudfront.net/images.spreaker.com/original/4a99b3d999b2f2d4429b5f3e0b789da1.jpg" width="350px" height="350px" frameborder="0"></iframe>
</div>
        </div></section></div><div id="tncms-block-2217354" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2217351" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2217360" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2217357" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2217348" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/itemonline.js"></script>
</div></div><div id="tncms-block-2217345" class="tncms-block"><section id="block-2217345" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2217345 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2217345" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2217345" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2217345" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2217345" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2217345" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/police-seek-motive-in-emergency-room-shooting/article_b4b0458c-8929-11ec-b04b-a7a320f96cab.html">Police seek motive in emergency room shooting</a></li><li><a href="/news/hit-and-run-claims-life-of-man/article_c7515780-8938-11ec-8361-f3893f7c46fb.html">Hit-and-run claims life of man</a></li><li><a href="/news/texas-high-school-basketball-player-dies-after-collapsing-during-game/article_0f682fac-8aa7-11ec-acd2-cb40a30c4071.html">Texas high school basketball player dies after collapsing during game</a></li><li><a href="/news/local_news/walker-county-police-blotter/article_b5e6dcf7-ae94-529e-b119-c1b18b5e2f74.html">Walker County Police Blotter</a></li><li><a href="/sports/huntsville_isd_hornets/hornets-find-themselves-with-new-and-old-opponents/article_672b4f9c-1a07-5e2c-91e0-90f870851467.html">Hornets find themselves with new and old opponents</a></li><li><a href="/news/prison-city-film-festival-gears-up-for-fifth-year/article_037df074-883a-11ec-a81b-1f51295a70ce.html">Prison City Film Festival gears up for fifth year</a></li><li><a href="/sports/four-peat-lady-hornets-defeat-jacksonville-to-claim-their-fourth-straight-district-championship/article_43cef2f4-895c-11ec-a8c7-5331c448a168.html">Four peat: Lady Hornets defeat Jacksonville to claim their fourth straight district championship</a></li><li><a href="/news/local_news/walker-county-police-blotter/article_f192d84f-a4c8-5d5f-9b4c-e09096888b27.html">Walker County Police Blotter</a></li><li><a href="/news/tomorrow-s-promise-nears-opening-of-second-location-26-years-later/article_28513054-8ba1-11ec-bcd0-7fda22e1c87b.html">Tomorrow’s Promise nears opening of second location, 26 years later</a></li><li><a href="/texas/another-operation-lone-star-guardsman-dies/article_874a9654-af91-5526-b55a-4a3f5c207bd6.html">Another Operation Lone Star guardsman dies</a></li></ul></div>
        
        
            <div id="images-2217345" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/lady-hornets-golf-finds-success-in-willis/image_988ce866-890a-11ec-b2c9-137faeb07b80.html" class="tnt-asset-link"  aria-label="Lady Hornets golf finds success in Willis">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lady Hornets golf finds success in Willis"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/88/988ce866-890a-11ec-b2c9-137faeb07b80/6202b4a057df3.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/back-on-top/image_1775fb52-8b6a-11ec-987f-d7e4798eb2a1.html" class="tnt-asset-link"  aria-label="Back on top">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Back on top"
                            class="img-responsive lazyload full default"
                            width="614"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/1775fb52-8b6a-11ec-987f-d7e4798eb2a1/6206adf1c87fb.image.jpg?crop=614%2C614%2C106%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/1775fb52-8b6a-11ec-987f-d7e4798eb2a1/6206adf1c87fb.image.jpg?crop=614%2C614%2C106%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/1775fb52-8b6a-11ec-987f-d7e4798eb2a1/6206adf1c87fb.image.jpg?crop=614%2C614%2C106%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/1775fb52-8b6a-11ec-987f-d7e4798eb2a1/6206adf1c87fb.image.jpg?crop=614%2C614%2C106%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/1775fb52-8b6a-11ec-987f-d7e4798eb2a1/6206adf1c87fb.image.jpg?crop=614%2C614%2C106%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/1775fb52-8b6a-11ec-987f-d7e4798eb2a1/6206adf1c87fb.image.jpg?crop=614%2C614%2C106%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/1775fb52-8b6a-11ec-987f-d7e4798eb2a1/6206adf1c87fb.image.jpg?crop=614%2C614%2C106%2C0&resize=614%2C614&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/chamber-of-commerce-holds-ribbon-cutting-for-foot-ankle-specialists/image_71c94680-8a08-11ec-9265-43f136013543.html" class="tnt-asset-link"  aria-label="Chamber of commerce holds ribbon cutting for Foot &amp; Ankle Specialists">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chamber of commerce holds ribbon cutting for Foot &amp; Ankle Specialists"
                            class="img-responsive lazyload full default"
                            width="1139"
                            height="1139"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/1c/71c94680-8a08-11ec-9265-43f136013543/62045d0c8bc9b.image.jpg?crop=1139%2C1139%2C340%2C0&resize=1139%2C1139&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2217345" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/senior-shelter-dog-starts-galloping-like-a-puppy-the-dodo/video_293f20bb-f3a1-593e-b7c2-7d3729ebe252.html" class="tnt-asset-link"  aria-label="Senior Shelter Dog Starts Galloping Like A Puppy | The Dodo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior Shelter Dog Starts Galloping Like A Puppy | The Dodo"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/93/293f20bb-f3a1-593e-b7c2-7d3729ebe252/61f1bda689eff.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/93/293f20bb-f3a1-593e-b7c2-7d3729ebe252/61f1bda689eff.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/93/293f20bb-f3a1-593e-b7c2-7d3729ebe252/61f1bda689eff.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/93/293f20bb-f3a1-593e-b7c2-7d3729ebe252/61f1bda689eff.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/93/293f20bb-f3a1-593e-b7c2-7d3729ebe252/61f1bda689eff.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/cat-with-asthma-has-the-most-caring-dad-the-dodo/video_4dddc9de-cfa9-5678-87e2-130fcadd95a2.html" class="tnt-asset-link"  aria-label="Cat With Asthma Has The Most Caring Dad | The Dodo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cat With Asthma Has The Most Caring Dad | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/dd/4dddc9de-cfa9-5678-87e2-130fcadd95a2/61f00d13d6ddb.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/dd/4dddc9de-cfa9-5678-87e2-130fcadd95a2/61f00d13d6ddb.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/dd/4dddc9de-cfa9-5678-87e2-130fcadd95a2/61f00d13d6ddb.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/dd/4dddc9de-cfa9-5678-87e2-130fcadd95a2/61f00d13d6ddb.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/dd/4dddc9de-cfa9-5678-87e2-130fcadd95a2/61f00d13d6ddb.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/dd/4dddc9de-cfa9-5678-87e2-130fcadd95a2/61f00d13d6ddb.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/dd/4dddc9de-cfa9-5678-87e2-130fcadd95a2/61f00d13d6ddb.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/dd/4dddc9de-cfa9-5678-87e2-130fcadd95a2/61f00d13d6ddb.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/this-is-how-a-baby-skunk-sprays-the-dodo-little-but-fierce/video_e87b0df6-ef5a-517e-9f13-1c5b722c9f02.html" class="tnt-asset-link"  aria-label="This Is How A Baby Skunk Sprays | The Dodo Little But Fierce">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Is How A Baby Skunk Sprays | The Dodo Little But Fierce"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/87/e87b0df6-ef5a-517e-9f13-1c5b722c9f02/62018fc0016a0.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/87/e87b0df6-ef5a-517e-9f13-1c5b722c9f02/62018fc0016a0.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/87/e87b0df6-ef5a-517e-9f13-1c5b722c9f02/62018fc0016a0.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/87/e87b0df6-ef5a-517e-9f13-1c5b722c9f02/62018fc0016a0.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/87/e87b0df6-ef5a-517e-9f13-1c5b722c9f02/62018fc0016a0.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/87/e87b0df6-ef5a-517e-9f13-1c5b722c9f02/62018fc0016a0.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/87/e87b0df6-ef5a-517e-9f13-1c5b722c9f02/62018fc0016a0.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/87/e87b0df6-ef5a-517e-9f13-1c5b722c9f02/62018fc0016a0.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/sick-stray-dog-wanders-up-to-random-couples-house-the-dodo/video_453868c9-1ca0-5842-b261-cc3479b1099f.html" class="tnt-asset-link"  aria-label="Sick Stray Dog Wanders Up To Random Couple's House | The Dodo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sick Stray Dog Wanders Up To Random Couple's House | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/53/453868c9-1ca0-5842-b261-cc3479b1099f/6206ab2d3b7d7.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/53/453868c9-1ca0-5842-b261-cc3479b1099f/6206ab2d3b7d7.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/53/453868c9-1ca0-5842-b261-cc3479b1099f/6206ab2d3b7d7.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/53/453868c9-1ca0-5842-b261-cc3479b1099f/6206ab2d3b7d7.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/53/453868c9-1ca0-5842-b261-cc3479b1099f/6206ab2d3b7d7.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/53/453868c9-1ca0-5842-b261-cc3479b1099f/6206ab2d3b7d7.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/53/453868c9-1ca0-5842-b261-cc3479b1099f/6206ab2d3b7d7.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/53/453868c9-1ca0-5842-b261-cc3479b1099f/6206ab2d3b7d7.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/rescue-pittie-is-such-a-goofball-around-grandma-and-grandpa-the-dodo-pittie-nation/video_70f3855e-cf9a-5cc0-accf-638f2939a448.html" class="tnt-asset-link"  aria-label="Rescue Pittie Is Such A Goofball Around Grandma And Grandpa | The Dodo Pittie Nation">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rescue Pittie Is Such A Goofball Around Grandma And Grandpa | The Dodo Pittie Nation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/0f/70f3855e-cf9a-5cc0-accf-638f2939a448/6203d050a1efd.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/0f/70f3855e-cf9a-5cc0-accf-638f2939a448/6203d050a1efd.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/0f/70f3855e-cf9a-5cc0-accf-638f2939a448/6203d050a1efd.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/0f/70f3855e-cf9a-5cc0-accf-638f2939a448/6203d050a1efd.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/0f/70f3855e-cf9a-5cc0-accf-638f2939a448/6203d050a1efd.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/0f/70f3855e-cf9a-5cc0-accf-638f2939a448/6203d050a1efd.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/0f/70f3855e-cf9a-5cc0-accf-638f2939a448/6203d050a1efd.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/0f/70f3855e-cf9a-5cc0-accf-638f2939a448/6203d050a1efd.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/cat-has-a-transformation-of-a-lifetime-and-couldnt-be-more-grateful-the-dodo-foster/video_0a3be38c-b94e-526f-a015-6a326dc421b1.html" class="tnt-asset-link"  aria-label="Cat Has A Transformation Of A Lifetime And Couldn't Be More Grateful | The Dodo Foster Diaries">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cat Has A Transformation Of A Lifetime And Couldn't Be More Grateful | The Dodo Foster Diaries"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/a3/0a3be38c-b94e-526f-a015-6a326dc421b1/62067695c0527.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/a3/0a3be38c-b94e-526f-a015-6a326dc421b1/62067695c0527.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/a3/0a3be38c-b94e-526f-a015-6a326dc421b1/62067695c0527.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/a3/0a3be38c-b94e-526f-a015-6a326dc421b1/62067695c0527.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/a3/0a3be38c-b94e-526f-a015-6a326dc421b1/62067695c0527.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/a3/0a3be38c-b94e-526f-a015-6a326dc421b1/62067695c0527.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/a3/0a3be38c-b94e-526f-a015-6a326dc421b1/62067695c0527.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/a3/0a3be38c-b94e-526f-a015-6a326dc421b1/62067695c0527.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/10-reasons-cats-are-just-like-toddlers-the-dodo/video_3be11ca9-0fe1-5106-a284-c32e710b7f87.html" class="tnt-asset-link"  aria-label="10 Reasons Cats Are Just Like Toddlers | The Dodo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10 Reasons Cats Are Just Like Toddlers | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/be/3be11ca9-0fe1-5106-a284-c32e710b7f87/620521b77a76d.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/be/3be11ca9-0fe1-5106-a284-c32e710b7f87/620521b77a76d.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/be/3be11ca9-0fe1-5106-a284-c32e710b7f87/620521b77a76d.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/be/3be11ca9-0fe1-5106-a284-c32e710b7f87/620521b77a76d.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/be/3be11ca9-0fe1-5106-a284-c32e710b7f87/620521b77a76d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/be/3be11ca9-0fe1-5106-a284-c32e710b7f87/620521b77a76d.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/be/3be11ca9-0fe1-5106-a284-c32e710b7f87/620521b77a76d.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/be/3be11ca9-0fe1-5106-a284-c32e710b7f87/620521b77a76d.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/giant-dog-who-lived-in-a-crate-for-6-years-freaks-out-over-her-first/video_d51d5837-c33f-5acb-bb91-2f21adcc442f.html" class="tnt-asset-link"  aria-label="Giant Dog Who Lived In A Crate For 6 Years Freaks Out Over Her First Cheeseburger | The Dodo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Giant Dog Who Lived In A Crate For 6 Years Freaks Out Over Her First Cheeseburger | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/51/d51d5837-c33f-5acb-bb91-2f21adcc442f/6204328a162a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/51/d51d5837-c33f-5acb-bb91-2f21adcc442f/6204328a162a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/51/d51d5837-c33f-5acb-bb91-2f21adcc442f/6204328a162a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/51/d51d5837-c33f-5acb-bb91-2f21adcc442f/6204328a162a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/51/d51d5837-c33f-5acb-bb91-2f21adcc442f/6204328a162a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/51/d51d5837-c33f-5acb-bb91-2f21adcc442f/6204328a162a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/51/d51d5837-c33f-5acb-bb91-2f21adcc442f/6204328a162a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/51/d51d5837-c33f-5acb-bb91-2f21adcc442f/6204328a162a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/political-theater-national-guardsman-on-abbotts-border-operation/video_4be96a49-9ca5-5f3e-b08b-37a061ddf2c4.html" class="tnt-asset-link"  aria-label="'Political theater': National Guardsman on Abbott's border operation">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Political theater': National Guardsman on Abbott's border operation"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/be/4be96a49-9ca5-5f3e-b08b-37a061ddf2c4/6205bc6a123aa.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/be/4be96a49-9ca5-5f3e-b08b-37a061ddf2c4/6205bc6a123aa.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/be/4be96a49-9ca5-5f3e-b08b-37a061ddf2c4/6205bc6a123aa.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/be/4be96a49-9ca5-5f3e-b08b-37a061ddf2c4/6205bc6a123aa.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/be/4be96a49-9ca5-5f3e-b08b-37a061ddf2c4/6205bc6a123aa.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-ricky-gervais-fall-in-love-with-his-foster-cat-the-dodo/video_17703424-d817-5b7d-95ef-c09ed984b784.html" class="tnt-asset-link"  aria-label="Watch Ricky Gervais Fall In Love With His Foster Cat | The Dodo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Ricky Gervais Fall In Love With His Foster Cat | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/17703424-d817-5b7d-95ef-c09ed984b784/62082703abb12.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/17703424-d817-5b7d-95ef-c09ed984b784/62082703abb12.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/17703424-d817-5b7d-95ef-c09ed984b784/62082703abb12.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/17703424-d817-5b7d-95ef-c09ed984b784/62082703abb12.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/17703424-d817-5b7d-95ef-c09ed984b784/62082703abb12.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/17703424-d817-5b7d-95ef-c09ed984b784/62082703abb12.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/17703424-d817-5b7d-95ef-c09ed984b784/62082703abb12.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/77/17703424-d817-5b7d-95ef-c09ed984b784/62082703abb12.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2217345" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2217399" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2217753" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2217753" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2217753');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2217330" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["itemonline_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2217330" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["itemonline_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082422?https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2217249" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2217237" class="tncms-block"><section id="block-2217237" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2217237 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>itemonline.com</strong><br>
    1409 10th St.<br>
    Huntsville, TX 77320
    <br>
    
        <strong>Phone:</strong> (936) 295-5407<br>
        <strong>Email:</strong> <a href="mailto:huntsvilleitem@gmail.com">huntsvilleitem@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-2217234" class="tncms-block"><section id="block-2217234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2217234 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2217231" class="tncms-block"><section id="block-2217231" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2217231 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="obituaries.itemonline.com" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2217243" class="tncms-block padding-bottom"><section id="block-2217243" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="91"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2217240" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2217768" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2217768"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Huntsville Item</a>, 1409 10th St. Huntsville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5d482bac-9c0f-5632-b391-9f99f3131a51")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/columns"],
            'tncms.asset.flags': ["editors_pick"],
            'tncms.asset.keywords': ["smile", "valentine", "preference", "music", "food", "politics", "discord", "political association", "essence", "holiday"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2217372').click(function(e){
                                        $('#weather-2217372 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_2218518() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "itemonline.com",
            discovery: {
                element: "#evvnt-calendar-2218518",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Huntsville Item",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>