
  








  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.itemonline.com/content/tncms/live/" />
<meta name="keywords" content="possession, theft, crime, criminal law, police, firearm, controlled substance, paraphernalia, burglary, assault" />
<meta name="news_keywords" content="possession, theft, crime, criminal law, police, firearm, controlled substance, paraphernalia, burglary, assault" />
<meta name="description" content="Huntsville Police Department" />
<meta name="author" content="The Huntsville Item" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.itemonline.com/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/8/d1/8d1df16e-8bb4-11ea-91e7-5f6794e55d99/5b843f0628367.image.png?resize=200%2C223" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="223" />
<meta property="og:title" content="Walker County Police Blotter" />
<meta property="og:description" content="Huntsville Police Department" />
<meta property="og:site_name" content="Itemonline.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheHuntsvilleItem/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HuntsvilleItem" />
<meta name="twitter:image:alt" content="Blotter: Huntsville Police" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083893"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1574531 .list-unstyled { margin: 0; } #weather-1574531 span { display: block; } #weather-1574531 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1574531 .icon { position: relative; } #weather-1574531 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1574531 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1574531 .cond { opacity: 0.7; } #weather-1574531 .current-conditions { float: left; height: 24px; } #weather-1574531 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1574531 .icon { margin-top: 4px; } #site-top-nav #weather-1574531 .temp { line-height: 36px; } #weather-1574531 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1574531 .current-conditions { padding-top: 11px; } #weather-1574531 .city-title { padding-top: 5px; } #weather-1574531 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1574531 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1574531 .weather-expanded small { opacity: 0.5; } #weather-1574531 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1574531 .zip-update { width: 75px; } #weather-1574531 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1574531 .zip-update-link:hover { color: #777; } #tncms-block-1574530 .tnt-prop-img { max-width: 350px; } .follow-links-1574529 li { margin-right: 1px; padding: 0; } .follow-links-1574529 li a, .follow-links-1574529 li a:focus, .follow-links-1574529 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1574529 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1574529 li a.fs,.follow-links-1574529 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1574529 li a.fb,.follow-links-1574529 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1574529 li a.tw,.follow-links-1574529 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1574533 .tnt-prop-img { max-width: 350px; } #tncms-block-1929963 .tnt-prop-img { max-width: 1271px; } #tncms-block-1929244 .tnt-prop-img { max-width: 300px; } #tncms-block-1943190 .tnt-prop-img { max-width: 300px; } #tncms-block-1994595 .tnt-prop-img { max-width: 606px; } #block-1574500 .most-popular .tab-text { display: none; } #block-1574500 .most-popular .active .tab-text { display: inline; } #block-1825855 .card-panel { border: 5px solid; } #block-1825855 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825855 .card-panel { border-color: #ccc; } #block-1825855 .sticker { background-color: #cccccc; } #block-1825855 .card-panel .panel-body { padding-top: 60px; } #block-1825855 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825855.block { margin-bottom: 0 !important; } #tncms-block-1574534 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Huntsville Item","presentation":null,"start_hour":"10","id":"cf503804-1a28-11ec-bfda-771e364c1760","app":"editorial","ga_page":"\/news\/article_cf503804-1a28-11ec-bfda-771e364c1760.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":334},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"itemonline.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":94,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"cf503804-1a28-11ec-bfda-771e364c1760","asset_headline":"Walker County Police Blotter","asset_byline":"The Huntsville Item","asset_pub_date":"09\/20\/2021","asset_pub_time":"10:38 am","asset_canonical":"https:\/\/www.itemonline.com\/news\/walker-county-police-blotter\/article_cf503804-1a28-11ec-bfda-771e364c1760.html","asset_tag_1":"possession","asset_tag_2":"theft","asset_tag_3":"crime","asset_tag_4":"criminal law","asset_tag_5":"police","asset_tag_6":"firearm","asset_tag_7":"controlled substance","asset_tag_8":"paraphernalia","asset_tag_9":"burglary","asset_tag_10":"assault","asset_flag_1":"editors_pick","asset_flag_2":"spotlight"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.add('med', 'flag: spotlight');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/impressions.js?_dc=1632173711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/traffic.js?_dc=1632116110"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/settings.js?_dc=1567806193"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349728"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082422?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"itemonline_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825855"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Walker County Police Blotter | News | itemonline.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.itemonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/6ed82ed8-aa4d-11e5-9571-73f4b4760f20.png" />
    
        <link rel="amphtml" href="https://www.itemonline.com/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Walker County Police Blotter | News | itemonline.com" href="http://www.itemonline.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.itemonline.com/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/wueGnfRE7mFP-85OvJkd57U6ApNqDlWEs5NHDMhCpr35slHF86RoHAX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hfzmBIoK0aJ99xA77FTqV1zjclZ1p2akbO_xoApZiAHoV-2LbeKUtcZKgYdeGk7Iv0GpVhG6g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="K-AEuGQuy3WMTkY7bG7E-CuyxmRzpruk6bjVv9QCS2Y" />
<script async src='https://tag.simpli.fi/sifitag/56a901b0-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'itemonline',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://itemonline-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="cf503804-1a28-11ec-bfda-771e364c1760" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-cf503804-1a28-11ec-bfda-771e364c1760  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.itemonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=The+Huntsville+Item&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=cf503804-1a28-11ec-bfda-771e364c1760&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_cf503804-1a28-11ec-bfda-771e364c1760.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=334&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=itemonline.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=94&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=cf503804-1a28-11ec-bfda-771e364c1760&amp;asset_headline=Walker+County+Police+Blotter&amp;asset_byline=The+Huntsville+Item&amp;asset_pub_date=09%2F20%2F2021&amp;asset_pub_time=10%3A38+am&amp;asset_canonical=https%3A%2F%2Fwww.itemonline.com%2Fnews%2Fwalker-county-police-blotter%2Farticle_cf503804-1a28-11ec-bfda-771e364c1760.html&amp;asset_tag_1=possession&amp;asset_tag_2=theft&amp;asset_tag_3=crime&amp;asset_tag_4=criminal+law&amp;asset_tag_5=police&amp;asset_tag_6=firearm&amp;asset_tag_7=controlled+substance&amp;asset_tag_8=paraphernalia&amp;asset_tag_9=burglary&amp;asset_tag_10=assault&amp;asset_flag_1=editors_pick&amp;asset_flag_2=spotlight&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.itemonline.com",
  secureDomain: "itemonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJW3LM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KJW3LM');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.itemonline.com/tncms/admin/editorial-asset/?edit=cf503804-1a28-11ec-bfda-771e364c1760"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/city_of_huntsville/"  class="nav-link tnt-section-city-of-huntsville">City of Huntsville</a>
                                </li><li>
                                    <a href="/news/walker_county/"  class="nav-link tnt-section-walker-county">Walker County</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/huntsville_isd_hornets/"  class="nav-link tnt-section-huntsville-hornets">Huntsville Hornets</a>
                                </li><li>
                                    <a href="/sports/new_waverly_isd_bulldogs/"  class="nav-link tnt-section-new-waverly-isd-bulldogs">New Waverly ISD Bulldogs</a>
                                </li><li>
                                    <a href="/sports/alpha_omega_academy_lions/"  class="nav-link tnt-section-alpha-omega-academy-lions">Alpha Omega Academy Lions</a>
                                </li><li>
                                    <a href="/sports/sam_houston_state_university_bearkats/"  class="nav-link tnt-section-sam-houston-state-university-bearkats">Sam Houston State University Bearkats</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/living/"  class="nav-link tnt-section-huntsville-living">Huntsville Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://obituaries.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.itemonline.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/site/forms/online_services/events/"  class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&amp;p=oi&amp;m=1128481045328&amp;sit=d7cwgcwlb&amp;f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1574505" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=259808797549173";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://itemonline-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1574522" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614859" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1574531" class="tncms-block cnhi-weather-widget"><div id="weather-1574531" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77320" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">94&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77320"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1574531" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntsville, TX
                                
                                 <small>(77320)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear skies. Low 73F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 73F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 20, 2021 @ 4:21 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77320"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1574512" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1574530" class="tncms-block a"><section id="block-1574530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/0c5f5936-5d2c-11e8-be8c-47686ab301d2.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/0c5f5936-5d2c-11e8-be8c-47686ab301d2.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/0c5f5936-5d2c-11e8-be8c-47686ab301d2.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/0c5f5936-5d2c-11e8-be8c-47686ab301d2.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/0c5f5936-5d2c-11e8-be8c-47686ab301d2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="91"
                alt=""></a></div></section></div><div id="tncms-block-1574516" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Huntsville, Texas</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1574529" class="tncms-block"><div class="follow-links-1574529 pull-right">
    
    <section id="block-1574529" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/TheHuntsvilleItem/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HuntsvilleItem" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.itemonline.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37""https://www.facebook.com/TheHuntsvilleItem/","https://twitter.com/HuntsvilleItem"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1574529 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1574528" class="tncms-block cnhi-search"><section id="block-1574528" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574528" class="search-form-container card clearfix text-center ">
    <form id="site-search-1574528" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1574528-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574528-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1574528 .search-spinner { position: absolute; }
    #site-search-1574528 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1574528 { margin-bottom:0; }
        #site-search-1574528 .site-search-form { padding:0; }
        #site-search-1574528 #site-search-1574528-btn {
            outline: none;}
        #site-search-1574528 #site-search-1574528-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1574528-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574528').submit();
        return false;
    });

    $('#site-search-1574528').on('submit', function(){
        if( $('#site-search-1574528-term').val() ){
            $('#site-search-1574528-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701288" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1574537" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1574533" class="tncms-block"><section id="block-1574533" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="91"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.itemonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.itemonline.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pods"  href="/pods" >
                    <span class="nav-label">Pods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pods"  href="/pods" >
                    <span class="nav-label">Pods</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/itemonline"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.itemonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.itemonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/pods" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1574542" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1574515" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1572120" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cf503804-1a28-11ec-bfda-771e364c1760" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cf503804-1a28-11ec-bfda-771e364c1760" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal" class="carousel-inner"><div  class="item photo-8d1df16e-8bb4-11ea-91e7-5f6794e55d99">
                            <div class="item-container">
                                <div data-track-object='{"title":"Walker County Police Blotter","url":"/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html","uuid":"cf503804-1a28-11ec-bfda-771e364c1760","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/8/d1/8d1df16e-8bb4-11ea-91e7-5f6794e55d99/5b843f0628367.image.png"
                    
                    alt="Blotter: Huntsville Police"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="176"
                    height="196"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/8/d1/8d1df16e-8bb4-11ea-91e7-5f6794e55d99/5b843f0628367.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal" data-target=".caption-inner-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a8e18816-8bb4-11ea-a3c4-4bbc893c20a0">
                            <div class="item-container">
                                <div data-track-object='{"title":"Walker County Police Blotter","url":"/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html","uuid":"cf503804-1a28-11ec-bfda-771e364c1760","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/8e/a8e18816-8bb4-11ea-a3c4-4bbc893c20a0/5b843f1fa8a64.image.jpg"
                    
                    alt="Blotter: Walker County Sheriff"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="294"
                    height="333"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/8e/a8e18816-8bb4-11ea-a3c4-4bbc893c20a0/5b843f1fa8a64.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal" data-target=".caption-inner-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cf503804-1a28-11ec-bfda-771e364c1760" class="asset article-default"  data-url="https://www.itemonline.com/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Huntsville Police Department "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/8/d1/8d1df16e-8bb4-11ea-91e7-5f6794e55d99/5b843f0628367.image.png?resize=200%2C223">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="223">
        </div>
        <meta itemprop="name" content="itemonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.itemonline.com/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.itemonline.com\/tncms\/search\/mlt\/?origin=cf503804-1a28-11ec-bfda-771e364c1760&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cf503804-1a28-11ec-bfda-771e364c1760","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cf503804-1a28-11ec-bfda-771e364c1760" class="asset-paging">
                <div id="paging-prev-cf503804-1a28-11ec-bfda-771e364c1760" class="paging-link prev offset"></div>
                <div id="paging-next-cf503804-1a28-11ec-bfda-771e364c1760" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Walker County Police Blotter
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Huntsville Item</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-20T10:38:00-05:00" class="tnt-date asset-date text-muted">
            Sep 20, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-20T10:38:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-20T10:38:00-05:00">
    <meta itemprop="datePublished" content="2021-09-20T10:38:00-05:00">
    <meta itemprop="dateModified" content="2021-09-20T10:38:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cf503804-1a28-11ec-bfda-771e364c1760">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itemonline.com/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.itemonline.com/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html%20%7C%20Walker County Police Blotter"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itemonline.com/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html&amp;summary=Walker County Police Blotter"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.itemonline.com/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html&amp;media=https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/8/d1/8d1df16e-8bb4-11ea-91e7-5f6794e55d99/5b843f0628367.image.png?resize=176%2C196&amp;description=Walker County Police Blotter"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Walker County Police Blotter&amp;body=https://www.itemonline.com/news/walker-county-police-blotter/article_cf503804-1a28-11ec-bfda-771e364c1760.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p style="text-align: center;"><strong>Huntsville Police Department</strong></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8d1df16e-8bb4-11ea-91e7-5f6794e55d99" 
                    data-instance="#gallery-items-41feff2a-8bb4-11ea-95c8-07fbd7f31c25-photo-modal" 
                    data-target="#photo-carousel-41feff2a-8bb4-11ea-95c8-07fbd7f31c25">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8d1df16e-8bb4-11ea-91e7-5f6794e55d99" 
                    data-instance="#gallery-items-41feff2a-8bb4-11ea-95c8-07fbd7f31c25-photo-modal" 
                    data-target="#photo-carousel-41feff2a-8bb4-11ea-95c8-07fbd7f31c25">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="176">
            <meta itemprop="height" content="196">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/8/d1/8d1df16e-8bb4-11ea-91e7-5f6794e55d99/5b843f0628367.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/8/d1/8d1df16e-8bb4-11ea-91e7-5f6794e55d99/5b843f0628367.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blotter: Huntsville Police"
                            class="img-responsive lazyload full default"
                            width="176"
                            height="196"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/8/d1/8d1df16e-8bb4-11ea-91e7-5f6794e55d99/5b843f0628367.image.png?resize=150%2C167 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/8/d1/8d1df16e-8bb4-11ea-91e7-5f6794e55d99/5b843f0628367.image.png?resize=176%2C196 200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p style="text-align: center;"><strong>Sept. 17</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>1548 11th Street — Minor auto wreck.</p><p>909 Birmingham Rd. — Theft.</p><p>242 SH-75 — Assault.</p><p>195 Sumac Rd. — Criminal mischief.</p><p>2601 11th Street — Suspicious incident.</p><p>3000 SH-30 — Minor auto wreck.</p><p>100 IH-45 — Major auto wreck.</p><p>20th Street/ Avenue M — Minor auto wreck.</p><p>141 IH-45 — Fraud.</p><p>2537 Pine Shadows Dr. — Domestic dispute.</p><p>102 Samantha Ln. — Welfare concern.</p><p>107 IH-45 — Minor auto wreck.</p><p style="text-align: center;"><strong>Sept. 18</strong></p><p>1020 MLK Blvd. — Aggravated assault.</p><p>1400 14th Street — Failure to stop and give information.</p><p>2300 Lake Rd. — Fleet wreck.</p><p style="text-align: center;"><strong>Sept. 19</strong></p><p>129 Sendero — Firearm theft.</p><p>201 Blanco Dr. — Domestic dispute.</p><p>100 Sam Houston Ave. — Minor auto wreck.</p><p>122 Avenue M — Harassment.</p><p>7090 SH-75 — Major auto wreck.</p><p>1017 Broadmoor Dr. — Domestic dispute.</p><p>1615 Sycamore Ave. — Domestic dispute.</p><p style="text-align: center;"><strong>Walker County Sheriff’s Office</strong></p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a8e18816-8bb4-11ea-a3c4-4bbc893c20a0" 
                    data-instance="#gallery-items-41feff2a-8bb4-11ea-95c8-07fbd7f31c25-photo-modal" 
                    data-target="#photo-carousel-41feff2a-8bb4-11ea-95c8-07fbd7f31c25">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a8e18816-8bb4-11ea-a3c4-4bbc893c20a0" 
                    data-instance="#gallery-items-41feff2a-8bb4-11ea-95c8-07fbd7f31c25-photo-modal" 
                    data-target="#photo-carousel-41feff2a-8bb4-11ea-95c8-07fbd7f31c25">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="294">
            <meta itemprop="height" content="333">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/8e/a8e18816-8bb4-11ea-a3c4-4bbc893c20a0/5b843f1fa8a64.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/8e/a8e18816-8bb4-11ea-a3c4-4bbc893c20a0/5b843f1fa8a64.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blotter: Walker County Sheriff"
                            class="img-responsive lazyload full default"
                            width="294"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/8e/a8e18816-8bb4-11ea-a3c4-4bbc893c20a0/5b843f1fa8a64.image.jpg?resize=150%2C170 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/8e/a8e18816-8bb4-11ea-a3c4-4bbc893c20a0/5b843f1fa8a64.image.jpg?resize=200%2C227 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/8e/a8e18816-8bb4-11ea-a3c4-4bbc893c20a0/5b843f1fa8a64.image.jpg?resize=225%2C255 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/8e/a8e18816-8bb4-11ea-a3c4-4bbc893c20a0/5b843f1fa8a64.image.jpg?resize=294%2C333 300w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p style="text-align: center;"><strong>Sept. 17</strong></p><p>2402 IH-45 S. — Major auto wreck.</p><p>IH-45 S./ Old Danville Rd. — Burglary.</p><p>116 Wood Farm Rd. — Unattended death.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>7 Ellen Ln. — Theft.</p><p>1015 Wood Farm Rd. — Criminal trespass.</p><p style="text-align: center;"><strong>Sept. 18</strong></p><p>40 Deer Track Park Ln. — Domestic dispute.</p><p>SH-19/ Julia Justice Rd. — Minor auto wreck.</p><p>15 Wren Dr. — Domestic dispute.</p><p>SH 150 E. / Ponderosa Dr. — Minor auto wreck.</p><p>352 Arizona Ln. — Domestic dispute.</p><p>94 Lake Rd. — Disturbance.</p><p>82 McMillian Rd. — Criminal trespass.</p><p>120 Gibbs St. Recovered stolen vehicle.</p><p style="text-align: center;"><strong>Sept. 19</strong></p><p>SH-19/ Dallas Young Rd. — Minor auto wreck.</p><p>16 Olde Oaks Dr. — Disturbance.</p><p>72 Erin Dr. — Residential burglary.</p><p>255 Horace Smith Rd. — Domestic dispute.</p><p>38 Belinowski Rd. — Assault.</p><p>2700 SH-19 — Minor auto wreck.</p><p>223 Evelyn Ln. — Criminal trespass.</p><p style="text-align: center;"><strong>Walker County Jail Docket</strong></p><p style="text-align: center;"><strong>Sept. 17</strong></p><p>Justin D. Wyatt — Failure to appear, assault causing bodily injury.</p><p>Oscar Escanuela Garcia — Discharge a firearm in city limits.</p><p>Keimauri D. Rodgers — Possession of drug paraphernalia.</p><p>Connor P. Thomas — Unlawful carrying a weapon, unlawful use of a criminal instrument, possession of a controlled substance, building burglary, theft of property, unauthorized use of a vehicle.</p><p>Jason L. Anderson — Possession of drug paraphernalia.</p><p>James C. Jones — Possession of marijuana, possession of a controlled substance.</p><p style="text-align: center;"><strong>Sept. 18</strong></p><p>Amina J. Puente Lopez — Assault by contact.</p><p>Jerry C. Fairman — Unlawful possession of a firearm by a felon (2 counts).</p><p style="text-align: center;"><strong>Sept. 19</strong></p><p>Brian H. McClelland — Obstruction or retaliation (Bond revocation) - 2 counts.</p><p>Clinton Manning — Public intoxication, fleeing police officer.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825373" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22possession%22#tncms-source=keyword" class="tag-possession label label-default" data-tncms-track-dmp='search: possession'>Possession</a>
            </li> <li>
                <a href="/search/?k=%22theft%22#tncms-source=keyword" class="tag-theft label label-default" data-tncms-track-dmp='search: theft'>Theft</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22firearm%22#tncms-source=keyword" class="tag-firearm label label-default" data-tncms-track-dmp='search: firearm'>Firearm</a>
            </li> <li>
                <a href="/search/?k=%22controlled%20substance%22#tncms-source=keyword" class="tag-controlled-substance label label-default" data-tncms-track-dmp='search: controlled-substance'>Controlled Substance</a>
            </li> <li>
                <a href="/search/?k=%22paraphernalia%22#tncms-source=keyword" class="tag-paraphernalia label label-default" data-tncms-track-dmp='search: paraphernalia'>Paraphernalia</a>
            </li> <li>
                <a href="/search/?k=%22burglary%22#tncms-source=keyword" class="tag-burglary label label-default" data-tncms-track-dmp='search: burglary'>Burglary</a>
            </li> <li>
                <a href="/search/?k=%22assault%22#tncms-source=keyword" class="tag-assault label label-default" data-tncms-track-dmp='search: assault'>Assault</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Recipes -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1507"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1572185" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1574514" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1164414" class="tncms-block"></div><div id="tncms-block-1646287" class="tncms-block cnhi-obits-title"><section id="block-1646287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1646287 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1646287-75a13478-02fa-5f3d-a8b8-c49d04ae4bc5" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-75a13478-02fa-5f3d-a8b8-c49d04ae4bc5 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.itemonline.com/obituary/ollen-halsey-1083300669" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Halsey, Ollen"
                    class="img-responsive lazyload  letterbox default"
                    width="342"
                    height="440"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/5a/75a13478-02fa-5f3d-a8b8-c49d04ae4bc5/6148f767a44bd.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.itemonline.com/obituary/ollen-halsey-1083300669" class="tnt-asset-link">
        

        
            Halsey, Ollen</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646287-b47cec7d-5978-5506-a8b5-d58c4df62eee" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b47cec7d-5978-5506-a8b5-d58c4df62eee media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.itemonline.com/obituary/laura-rhodes-1083281548" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rhodes, Laura"
                    class="img-responsive lazyload  letterbox default"
                    width="455"
                    height="585"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/b/47/b47cec7d-5978-5506-a8b5-d58c4df62eee/6144f822da9a4.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.itemonline.com/obituary/laura-rhodes-1083281548" class="tnt-asset-link">
        

        
            Rhodes, Laura</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646287-444b118a-bed9-5289-b1c2-125bb75300fe" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-444b118a-bed9-5289-b1c2-125bb75300fe media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.itemonline.com/obituary/deloris-koehl-1083281095" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Koehl, Deloris"
                    class="img-responsive lazyload  letterbox default"
                    width="1080"
                    height="1389"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/44/444b118a-bed9-5289-b1c2-125bb75300fe/6144c325bd9af.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.itemonline.com/obituary/deloris-koehl-1083281095" class="tnt-asset-link">
        

        
            Koehl, Deloris</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646287-5d658fb9-8ab9-57a4-9259-6285c62d32b8" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.itemonline.com/obituary/angela-sanderson-1083268784" class="tnt-asset-link">
        

        
            Angela Sanderson</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Visitation 4-6pm September 18th at Sam Houston Memorial Funeral Home Huntsville. Funeral services 3pm September 19th at Huntsville Church of Christ. Memorial condolences may be made to the family at www.shmfh.com. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646287-fb1654b6-41e8-5011-a5d4-251e3d71302f" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fb1654b6-41e8-5011-a5d4-251e3d71302f media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.itemonline.com/obituary/katie-lynch-1083256966" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lynch, Katie"
                    class="img-responsive lazyload  letterbox default"
                    width="621"
                    height="799"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/b1/fb1654b6-41e8-5011-a5d4-251e3d71302f/614274879d0c1.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.itemonline.com/obituary/katie-lynch-1083256966" class="tnt-asset-link">
        

        
            Lynch, Katie</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1929963" class="tncms-block"><section id="block-1929963" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1929963 ">
        <div class="block-title-inner">
            <h3>
                
                Huntsville Living
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://joom.ag/w4yI" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=150%2C192 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=225%2C288 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=300%2C385 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=400%2C513 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=540%2C692 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=640%2C820 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=750%2C961 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=990%2C1269 990w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=1035%2C1327 1035w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg?resize=1200%2C1538 1200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/e3ee4524-e6ae-11eb-90b0-779054af16c6.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1271"
                height="1629"
                alt="Huntsville Living"></a></div></section></div><div id="tncms-block-1929244" class="tncms-block"><section id="block-1929244" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1929244 ">
        <div class="block-title-inner">
            <h3>
                
                Directory
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://itemonline.qrsite.com/ad-directory.php?sect=320" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt="Directory"></a></div></section></div><div id="tncms-block-1943190" class="tncms-block"><section id="block-1943190" class="block emphasis-h4   " ><div class="block"><a href="http://itemonline.qrsite.com/directory.php?sect=317" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt=""></a></div></section></div><div id="tncms-block-1994595" class="tncms-block"><section id="block-1994595" class="block emphasis-h4   " ><div class="block"><a href="http://itemonline.qrsite.com/ad-directory.php?sect=308" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=540%2C363 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="606"
                height="407"
                alt=""></a></div></section></div><div id="tncms-block-1574518" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.itemonline.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.itemonline.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910734" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1574519" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15614"></div>
<script src="//api.circularhub.com/15614/fdefdd2819c0be08/circularhub_module.js"></script>
</div></div><div id="tncms-block-1574521" class="tncms-block"><!-- ks 0319 -->

</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1574500" class="tncms-block"><section id="block-1574500" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1574500 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1574500" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1574500" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1574500" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1574500" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1574500" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/tdcj-officials-announce-another-employee-death-connected-to-covid-19/article_94191d80-1809-11ec-b24d-2ba18db69317.html">TDCJ officials announce another employee death connected to COVID-19</a></li><li><a href="/news/texas-rangers-investigating-officer-involved-shooting-in-southern-walker-county/article_3a5757a2-17d8-11ec-8612-53712f7e5739.html">Texas Rangers investigating officer-involved shooting in southern Walker County</a></li><li><a href="/sports/week-4-voting-closed-for-the-huntsville-toyota-high-school-football-player-of-the-week/article_2ed27286-18e6-11ec-946d-47e0833e712d.html">Week 4: Voting closed for the Huntsville Toyota high school football Player of the Week</a></li><li><a href="/news/local_news/walker-county-police-blotter/article_2a81ed22-a9e8-598d-8885-86c17e54ee99.html">Walker County Police Blotter</a></li><li><a href="/news/local_news/man-arrested-after-shots-fired-in-new-waverly/article_2a70eb3e-f63c-52c4-9352-7399c92299ee.html">Man arrested after shots fired in New Waverly</a></li><li><a href="/opinion/letter-shsu-employee-speaks-out/article_6ebc9f40-0a09-5a0c-9ed1-a46147695c58.html">LETTER: SHSU employee speaks out</a></li><li><a href="/news/local_news/huntsville-isd-trustees-to-consider-mask-mandate/article_2bbb6b30-b935-56e4-aaf2-90c50a3169da.html">Huntsville ISD trustees to consider mask mandate</a></li><li><a href="/news/local_news/starting-again-louisiana-family-displaced-from-hurricane-ida-finds-a-new-beginning-in-huntsville/article_7a41a936-b305-5734-bac4-c6fcf54994ad.html">Starting again: Louisiana family displaced from Hurricane Ida finds a new beginning in Huntsville</a></li><li><a href="/news/local_news/huntsville-isd-fails-to-adopt-mask-mandate/article_ec575231-4e0e-5abc-9eea-9c04b52b69f9.html">Huntsville ISD fails to adopt mask mandate</a></li><li><a href="/news/tdcj-grieves-after-employee-dies-of-covid-19/article_8c74011a-1383-11ec-9e1d-0f0a6f3ebf54.html">TDCJ grieves after employee dies of COVID-19</a></li></ul></div>
        
        
            <div id="images-1574500" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ollen-halsey/image_1f41a1a2-180a-11ec-8a0b-5755014514da.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ollen Halsey"
                            class="img-responsive lazyload full default"
                            width="399"
                            height="399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/f4/1f41a1a2-180a-11ec-8a0b-5755014514da/61451c7d74c9f.image.jpg?crop=399%2C399%2C0%2C43&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/f4/1f41a1a2-180a-11ec-8a0b-5755014514da/61451c7d74c9f.image.jpg?crop=399%2C399%2C0%2C43&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/f4/1f41a1a2-180a-11ec-8a0b-5755014514da/61451c7d74c9f.image.jpg?crop=399%2C399%2C0%2C43&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/f4/1f41a1a2-180a-11ec-8a0b-5755014514da/61451c7d74c9f.image.jpg?crop=399%2C399%2C0%2C43&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/f4/1f41a1a2-180a-11ec-8a0b-5755014514da/61451c7d74c9f.image.jpg?crop=399%2C399%2C0%2C43&resize=399%2C399&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/execution-scheduled-for-man-convicted-in-corpus-christi-stabbing-death/image_d6e23098-e7e7-5759-87e1-5697af51874f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Execution scheduled for man convicted in Corpus Christi stabbing death"
                            class="img-responsive lazyload full default"
                            width="445"
                            height="445"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/6e/d6e23098-e7e7-5759-87e1-5697af51874f/6136e77910b4c.image.jpg?crop=445%2C445%2C0%2C77&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/6e/d6e23098-e7e7-5759-87e1-5697af51874f/6136e77910b4c.image.jpg?crop=445%2C445%2C0%2C77&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/6e/d6e23098-e7e7-5759-87e1-5697af51874f/6136e77910b4c.image.jpg?crop=445%2C445%2C0%2C77&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/6e/d6e23098-e7e7-5759-87e1-5697af51874f/6136e77910b4c.image.jpg?crop=445%2C445%2C0%2C77&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/6e/d6e23098-e7e7-5759-87e1-5697af51874f/6136e77910b4c.image.jpg?crop=445%2C445%2C0%2C77&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/d/6e/d6e23098-e7e7-5759-87e1-5697af51874f/6136e77910b4c.image.jpg?crop=445%2C445%2C0%2C77&resize=445%2C445&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1574500" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/tiny-rescue-kitten-refuses-to-leave-baby-sisters-crib-the-dodo-soulmates/video_611cd0bb-a742-51c8-9bc2-adc381c1592c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiny Rescue Kitten Refuses To Leave Baby Sister's Crib | The Dodo Soulmates"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/11/611cd0bb-a742-51c8-9bc2-adc381c1592c/612bb67a29bc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/11/611cd0bb-a742-51c8-9bc2-adc381c1592c/612bb67a29bc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/11/611cd0bb-a742-51c8-9bc2-adc381c1592c/612bb67a29bc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/11/611cd0bb-a742-51c8-9bc2-adc381c1592c/612bb67a29bc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/11/611cd0bb-a742-51c8-9bc2-adc381c1592c/612bb67a29bc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/11/611cd0bb-a742-51c8-9bc2-adc381c1592c/612bb67a29bc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/11/611cd0bb-a742-51c8-9bc2-adc381c1592c/612bb67a29bc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/11/611cd0bb-a742-51c8-9bc2-adc381c1592c/612bb67a29bc3.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/simone-biles-and-other-olympians-testify-on-larry-nassar-sexual-assault-investigation/video_17648eb6-1640-11ec-b288-039cd8cb46b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Simone Biles and Other Olympians Testify on Larry Nassar Sexual Assault Investigation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/76/17648eb6-1640-11ec-b288-039cd8cb46b1/61421c282effa.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/76/17648eb6-1640-11ec-b288-039cd8cb46b1/61421c282effa.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/76/17648eb6-1640-11ec-b288-039cd8cb46b1/61421c282effa.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/76/17648eb6-1640-11ec-b288-039cd8cb46b1/61421c282effa.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/76/17648eb6-1640-11ec-b288-039cd8cb46b1/61421c282effa.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/76/17648eb6-1640-11ec-b288-039cd8cb46b1/61421c282effa.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/76/17648eb6-1640-11ec-b288-039cd8cb46b1/61421c282effa.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/76/17648eb6-1640-11ec-b288-039cd8cb46b1/61421c282effa.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/dachshund-loves-to-snuggle-with-wild-bunny-his-mom-saved-the-dodo/video_a253e1fe-c49b-51c0-bbc1-4571ee74cff0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dachshund Loves To Snuggle With Wild Bunny His Mom Saved | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/25/a253e1fe-c49b-51c0-bbc1-4571ee74cff0/614773c53e9a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/25/a253e1fe-c49b-51c0-bbc1-4571ee74cff0/614773c53e9a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/25/a253e1fe-c49b-51c0-bbc1-4571ee74cff0/614773c53e9a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/25/a253e1fe-c49b-51c0-bbc1-4571ee74cff0/614773c53e9a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/25/a253e1fe-c49b-51c0-bbc1-4571ee74cff0/614773c53e9a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/25/a253e1fe-c49b-51c0-bbc1-4571ee74cff0/614773c53e9a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/25/a253e1fe-c49b-51c0-bbc1-4571ee74cff0/614773c53e9a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/a/25/a253e1fe-c49b-51c0-bbc1-4571ee74cff0/614773c53e9a4.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/wild-boar-who-couldn-t-move-for-a-week-demands-belly-rubs-now-the-dodo/video_3aea6650-aea9-5d2c-8b3b-9b0e1afbe603.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wild Boar Who Couldn’t Move For A Week Demands Belly Rubs Now | The Dodo Comeback Kids"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ae/3aea6650-aea9-5d2c-8b3b-9b0e1afbe603/614625be4844d.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ae/3aea6650-aea9-5d2c-8b3b-9b0e1afbe603/614625be4844d.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ae/3aea6650-aea9-5d2c-8b3b-9b0e1afbe603/614625be4844d.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ae/3aea6650-aea9-5d2c-8b3b-9b0e1afbe603/614625be4844d.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ae/3aea6650-aea9-5d2c-8b3b-9b0e1afbe603/614625be4844d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ae/3aea6650-aea9-5d2c-8b3b-9b0e1afbe603/614625be4844d.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ae/3aea6650-aea9-5d2c-8b3b-9b0e1afbe603/614625be4844d.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ae/3aea6650-aea9-5d2c-8b3b-9b0e1afbe603/614625be4844d.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/senior-dog-turns-into-puppy-again-once-rescued-the-dodo/video_54c4c6d5-ff4a-5f78-a246-e08a8daff71b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior Dog Turns Into Puppy Again Once Rescued | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/4c/54c4c6d5-ff4a-5f78-a246-e08a8daff71b/613f8b2fa1bef.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/4c/54c4c6d5-ff4a-5f78-a246-e08a8daff71b/613f8b2fa1bef.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/4c/54c4c6d5-ff4a-5f78-a246-e08a8daff71b/613f8b2fa1bef.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/4c/54c4c6d5-ff4a-5f78-a246-e08a8daff71b/613f8b2fa1bef.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/4c/54c4c6d5-ff4a-5f78-a246-e08a8daff71b/613f8b2fa1bef.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/4c/54c4c6d5-ff4a-5f78-a246-e08a8daff71b/613f8b2fa1bef.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/4c/54c4c6d5-ff4a-5f78-a246-e08a8daff71b/613f8b2fa1bef.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/4c/54c4c6d5-ff4a-5f78-a246-e08a8daff71b/613f8b2fa1bef.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/the-smallest-horse-in-the-world-sits-at-the-dinner-table-the-dodo-little-but/video_2ab5d4c6-1d04-5c3d-9c85-0ca9f7b46df7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Smallest Horse In The World Sits At... The Dinner Table? | The Dodo Little But Fierce"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ab/2ab5d4c6-1d04-5c3d-9c85-0ca9f7b46df7/613618771ec77.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ab/2ab5d4c6-1d04-5c3d-9c85-0ca9f7b46df7/613618771ec77.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ab/2ab5d4c6-1d04-5c3d-9c85-0ca9f7b46df7/613618771ec77.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ab/2ab5d4c6-1d04-5c3d-9c85-0ca9f7b46df7/613618771ec77.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ab/2ab5d4c6-1d04-5c3d-9c85-0ca9f7b46df7/613618771ec77.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ab/2ab5d4c6-1d04-5c3d-9c85-0ca9f7b46df7/613618771ec77.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ab/2ab5d4c6-1d04-5c3d-9c85-0ca9f7b46df7/613618771ec77.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ab/2ab5d4c6-1d04-5c3d-9c85-0ca9f7b46df7/613618771ec77.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/brave-raccoon-cub-stays-the-night-at-fox-den-the-dodo-wild-hearts/video_5ae29a1c-9534-5243-a840-597075f5739f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brave Raccoon Cub Stays The Night At Fox Den | The Dodo Wild Hearts"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/ae/5ae29a1c-9534-5243-a840-597075f5739f/61422a6feb04a.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/ae/5ae29a1c-9534-5243-a840-597075f5739f/61422a6feb04a.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/ae/5ae29a1c-9534-5243-a840-597075f5739f/61422a6feb04a.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/ae/5ae29a1c-9534-5243-a840-597075f5739f/61422a6feb04a.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/ae/5ae29a1c-9534-5243-a840-597075f5739f/61422a6feb04a.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/ae/5ae29a1c-9534-5243-a840-597075f5739f/61422a6feb04a.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/ae/5ae29a1c-9534-5243-a840-597075f5739f/61422a6feb04a.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/ae/5ae29a1c-9534-5243-a840-597075f5739f/61422a6feb04a.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/dog-who-spent-4-years-in-shelter-runs-marathons-with-his-mom-now-the-dodo/video_6967342e-467b-5128-a65c-c8d9a484227a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dog Who Spent 4 Years In Shelter Runs Marathons With His Mom Now | The Dodo Soulmates"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/96/6967342e-467b-5128-a65c-c8d9a484227a/61473b7bf110c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/96/6967342e-467b-5128-a65c-c8d9a484227a/61473b7bf110c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/96/6967342e-467b-5128-a65c-c8d9a484227a/61473b7bf110c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/96/6967342e-467b-5128-a65c-c8d9a484227a/61473b7bf110c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/96/6967342e-467b-5128-a65c-c8d9a484227a/61473b7bf110c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/96/6967342e-467b-5128-a65c-c8d9a484227a/61473b7bf110c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/96/6967342e-467b-5128-a65c-c8d9a484227a/61473b7bf110c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/96/6967342e-467b-5128-a65c-c8d9a484227a/61473b7bf110c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/baby-girl-and-her-kitten-brother-are-completely-inseparable-the-dodo-soulmates/video_44772710-d3a8-51c0-8ea4-09361af6ae8e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baby Girl And Her Kitten Brother Are Completely Inseparable | The Dodo Soulmates"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/47/44772710-d3a8-51c0-8ea4-09361af6ae8e/613dfe217f75d.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/47/44772710-d3a8-51c0-8ea4-09361af6ae8e/613dfe217f75d.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/47/44772710-d3a8-51c0-8ea4-09361af6ae8e/613dfe217f75d.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/47/44772710-d3a8-51c0-8ea4-09361af6ae8e/613dfe217f75d.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/47/44772710-d3a8-51c0-8ea4-09361af6ae8e/613dfe217f75d.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/47/44772710-d3a8-51c0-8ea4-09361af6ae8e/613dfe217f75d.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/47/44772710-d3a8-51c0-8ea4-09361af6ae8e/613dfe217f75d.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/47/44772710-d3a8-51c0-8ea4-09361af6ae8e/613dfe217f75d.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/growling-pittie-turns-into-a-playful-puppy-the-first-time-she-runs-on-grass-the/video_b653c841-687a-5c8a-9849-a80f984f5311.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Growling Pittie Turns Into A Playful Puppy The First Time She Runs On Grass| The Dodo Pittie Nation"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/b/65/b653c841-687a-5c8a-9849-a80f984f5311/6141f55c635ad.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/b/65/b653c841-687a-5c8a-9849-a80f984f5311/6141f55c635ad.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/b/65/b653c841-687a-5c8a-9849-a80f984f5311/6141f55c635ad.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/b/65/b653c841-687a-5c8a-9849-a80f984f5311/6141f55c635ad.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/b/65/b653c841-687a-5c8a-9849-a80f984f5311/6141f55c635ad.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1574500" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1366199" class="tncms-block"><section id="block-1366199" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1366199 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.itemonline.com/pods/">
                
                Podcasts
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-1366199">
            <div class="html-content">
<iframe src="https://widget.spreaker.com/player?show_id=3631808&amp;theme=light&amp;playlist=show&amp;playlist-continuous=false&amp;autoplay=false&amp;live-autoplay=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-logo=true&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-download=false&amp;cover_image_url=https://d3wo5wojvuv7l.cloudfront.net/images.spreaker.com/original/4a99b3d999b2f2d4429b5f3e0b789da1.jpg" width="350px" height="350px" frameborder="0"></iframe>
</div>
        </div></section></div><div id="tncms-block-1574506" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1574504" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623751" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1574503" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/itemonline.js"></script>
</div></div><div id="tncms-block-1574538" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1574501" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/itemonline","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1574502" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1572116" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825855" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["itemonline_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825855" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["itemonline_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082422?https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1572103" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1572099" class="tncms-block"><section id="block-1572099" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572099 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>itemonline.com</strong><br>
    1409 10th St.<br>
    Huntsville, TX 77320
    <br>
    
        <strong>Phone:</strong> (936) 295-5407<br>
        <strong>Email:</strong> <a href="mailto:huntsvilleitem@gmail.com">huntsvilleitem@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-1572098" class="tncms-block"><section id="block-1572098" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572098 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1572097" class="tncms-block"><section id="block-1572097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572097 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="obituaries.itemonline.com" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1574534" class="tncms-block padding-bottom"><section id="block-1574534" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="91"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1572100" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:502px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1572102" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1572102"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Huntsville Item</a>, 1409 10th St. Huntsville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cf503804-1a28-11ec-bfda-771e364c1760")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/city_of_huntsville", "news/local_news", "news/walker_county"],
            'tncms.asset.flags': ["editors_pick", "spotlight"],
            'tncms.asset.keywords': ["possession", "theft", "crime", "criminal law", "police", "firearm", "controlled substance", "paraphernalia", "burglary", "assault"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1574531').click(function(e){
                                        $('#weather-1574531 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cf503804_1a28_11ec_bfda_771e364c1760_photo_modal = false;
                var gallery_changed_cf503804_1a28_11ec_bfda_771e364c1760_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal .owl-stage-outer").height( $('#carousel-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cf503804_1a28_11ec_bfda_771e364c1760_photo_modal = $('#gallery-items-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal').data('owlCarousel');
                $('#carousel-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cf503804_1a28_11ec_bfda_771e364c1760_photo_modal.prev();
                });
                $('#carousel-cf503804-1a28-11ec-bfda-771e364c1760-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cf503804_1a28_11ec_bfda_771e364c1760_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>