    
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.itemonline.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, huntsville, bust, museum, politics, sculpture, building industry, museums, david adickes, official, phase, tara burnett, kenneth lee" />
<meta name="news_keywords" content="full-longform, huntsville, bust, museum, politics, sculpture, building industry, museums, david adickes, official, phase, tara burnett, kenneth lee" />
<meta name="description" content="Huntsville is widely known as the home for the first president for the Republic of Texas." />
<meta name="author" content="Joseph Brown | The Item" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg?resize=800%2C385" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="385" />
<meta property="og:title" content="Plans moving forward to construct a Presidents Park in Huntsville" />
<meta property="og:description" content="Huntsville is widely known as the home for the first president for the Republic of Texas." />
<meta property="og:site_name" content="Itemonline.com" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/TheHuntsvilleItem/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HuntsvilleItem" />
<meta name="twitter:creator" content="@https://twitter.com/ItemEditor" />
<meta name="twitter:image:alt" content="Plans moving forward to construct a President's Park in Huntsville" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083893"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>/*<![CDATA[*/ #weather-1574531 .list-unstyled { margin: 0; } #weather-1574531 span { display: block; } #weather-1574531 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1574531 .icon { position: relative; } #weather-1574531 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1574531 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1574531 .cond { opacity: 0.7; } #weather-1574531 .current-conditions { float: left; height: 24px; } #weather-1574531 .dropdown-toggle { color: #49627b; display: block; } #weather-1574531 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1574531 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-1574531 .icon { margin-top: 4px; } #site-top-nav #weather-1574531 .temp { line-height: 36px; } #weather-1574531 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1574531 .current-conditions { padding-top: 11px; } #weather-1574531 .city-title { padding-top: 5px; } #weather-1574531 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1574531 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1574531 .weather-expanded small { opacity: 0.5; } #weather-1574531 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1574531 .zip-update { width: 75px; } #weather-1574531 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1574531 .zip-update-link:hover { color: #777; } #tncms-block-1574530 .tnt-prop-img { max-width: 350px; } .follow-links-1574529 li { margin-right: 1px; padding: 0; } .follow-links-1574529 li a, .follow-links-1574529 li a:focus, .follow-links-1574529 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1574529 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1574529 li a.fs,.follow-links-1574529 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1574529 li a.fb,.follow-links-1574529 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1574529 li a.tw,.follow-links-1574529 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1574533 .tnt-prop-img { max-width: 350px; } #block-1712887 .card-panel { border: 5px solid; } #block-1712887 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1712887 .card-panel { border-color: #ccc; } #block-1712887 .sticker { background-color: #cccccc; } #block-1712887 .card-panel .panel-body { padding-top: 60px; } #block-1712887 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1712887.block { margin-bottom: 0 !important; } #tncms-block-1574534 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Joseph Brown | The Item"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":236},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"itemonline.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":52,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8","asset_headline":"Plans moving forward to construct a Presidents Park in Huntsville","asset_byline":"Joseph Brown | The Item","asset_pub_date":"01\/26\/2020","asset_pub_time":"10:00 am","asset_canonical":"https:\/\/www.itemonline.com\/news\/local_news\/plans-moving-forward-to-construct-a-presidents-park-in-huntsville\/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html","asset_tag_1":"huntsville","asset_tag_2":"bust","asset_tag_3":"museum","asset_tag_4":"politics","asset_tag_5":"sculpture","asset_tag_6":"building industry","asset_tag_7":"museums","asset_tag_8":"david adickes","asset_tag_9":"official","asset_tag_10":"phase","asset_flag_1":"spotlight","asset_flag_2":"featured","asset_presentation":"long_form"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: spotlight');
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/impressions.js?_dc=1580097924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/traffic.js?_dc=1580020519"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/settings.js?_dc=1567806193"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082422?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37","content_text":"Sign up now to get news, sports, deals and more delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","headline_text":"Sign Up Now!","lead_in":"Stay in touch with your community!","overlay_action":"toaster_right","show_audience":"itemonline_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1712887"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Plans moving forward to construct a Presidents Park in Huntsville | Local News | itemonline.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.itemonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/6ed82ed8-aa4d-11e5-9571-73f4b4760f20.png" />
    
        <link rel="amphtml" href="https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Plans moving forward to construct a Presidents Park in Huntsville | Local News | itemonline.com" href="http://www.itemonline.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/wueGnfRE7mFP-85OvJkd57U6ApNqDlWEs5NHDMhCpr35slHF86RoHAX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hfzmBIoK0aJ99xA77FTqV1zjclZ1p2akbO_xoApZiAHoV-2LbeKUtcZKgYdeGk7Iv0GpVhG6g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="K-AEuGQuy3WMTkY7bG7E-CuyxmRzpruk6bjVv9QCS2Y" />
<script async src='https://tag.simpli.fi/sifitag/56a901b0-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/itemonline/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/itemonline/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/itemonline/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/itemonline/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/itemonline/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/itemonline/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/itemonline/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/itemonline/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','news/local_news');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://itemonline-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8 section-newssection-local-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.itemonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Joseph+Brown+%7C+The+Item&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=236&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=news&taxonomy_2=local_news&blox_platform=desktop&blox_page_type=asset&blox_domain=itemonline.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=news&blox_sections=news%2Clocal_news&weather_temp=52&weather_conditions=Clear&asset_source=local&blox_asset_type=article&asset_section=news%2Flocal_news&asset_id=0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8&asset_headline=Plans+moving+forward+to+construct+a+Presidents+Park+in+Huntsville&asset_byline=Joseph+Brown+%7C+The+Item&asset_pub_date=01%2F26%2F2020&asset_pub_time=10%3A00+am&asset_canonical=https%3A%2F%2Fwww.itemonline.com%2Fnews%2Flocal_news%2Fplans-moving-forward-to-construct-a-presidents-park-in-huntsville%2Farticle_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html&asset_tag_1=huntsville&asset_tag_2=bust&asset_tag_3=museum&asset_tag_4=politics&asset_tag_5=sculpture&asset_tag_6=building+industry&asset_tag_7=museums&asset_tag_8=david+adickes&asset_tag_9=official&asset_tag_10=phase&asset_flag_1=spotlight&asset_flag_2=featured&asset_presentation=long_form&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.itemonline.com",
  secureDomain: "www.itemonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJW3LM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KJW3LM');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.itemonline.com/users/admin/contribute/article/?assetid=0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.itemonline.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/city_of_huntsville/"  class="nav-link tnt-section-city-of-huntsville">City of Huntsville</a>
                                </li><li>
                                    <a href="/news/walker_county/"  class="nav-link tnt-section-walker-county">Walker County</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/huntsville_isd_hornets/"  class="nav-link tnt-section-huntsville-hornets">Huntsville Hornets</a>
                                </li><li>
                                    <a href="/sports/new_waverly_isd_bulldogs/"  class="nav-link tnt-section-new-waverly-isd-bulldogs">New Waverly ISD Bulldogs</a>
                                </li><li>
                                    <a href="/sports/alpha_omega_academy_lions/"  class="nav-link tnt-section-alpha-omega-academy-lions">Alpha Omega Academy Lions</a>
                                </li><li>
                                    <a href="/sports/sam_houston_state_university_bearkats/"  class="nav-link tnt-section-sam-houston-state-university-bearkats">Sam Houston State University Bearkats</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.itemonline.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/site/forms/online_services/events/"  class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&amp;p=oi&amp;m=1128481045328&amp;sit=d7cwgcwlb&amp;f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="http://photos.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1574505" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=259808797549173";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://itemonline-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1574522" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614859" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1574531" class="tncms-block cnhi-weather-widget"><div id="weather-1574531" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77320" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="77320"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1574531 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntsville, TX
                                
                                 <small>(77320)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies during the evening will give way to low clouds and fog after midnight. Low 47F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies during the evening will give way to low clouds and fog after midnight. Low 47F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 26, 2020 @ 9:54 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=77320"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1574512" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1574530" class="tncms-block a"><section id="block-1574530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/0c5f5936-5d2c-11e8-be8c-47686ab301d2.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/0c5f5936-5d2c-11e8-be8c-47686ab301d2.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/0c5f5936-5d2c-11e8-be8c-47686ab301d2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1574516" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Huntsville, Texas</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1574529" class="tncms-block"><div class="follow-links-1574529 pull-right">
    
    <section id="block-1574529" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/TheHuntsvilleItem/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HuntsvilleItem" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.itemonline.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37""https://www.facebook.com/TheHuntsvilleItem/","https://twitter.com/HuntsvilleItem"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1574529 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1574528" class="tncms-block cnhi-search"><section id="block-1574528" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1574528" class="search-form-container card clearfix text-center ">
    <form id="site-search-1574528" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1574528-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1574528-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1574528 .search-spinner { position: absolute; }
    #site-search-1574528 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1574528 { margin-bottom:0; }
        #site-search-1574528 .site-search-form { padding:0; }
        #site-search-1574528 #site-search-1574528-btn {
            outline: none;}
        #site-search-1574528 #site-search-1574528-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1574528-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1574528').submit();
        return false;
    });

    $('#site-search-1574528').on('submit', function(){
        if( $('#site-search-1574528-term').val() ){
            $('#site-search-1574528-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701288" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1574537" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1574533" class="tncms-block"><section id="block-1574533" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.itemonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.itemonline.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pods"  href="/pods" >
                    <span class="nav-label">Pods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pods"  href="/pods" >
                    <span class="nav-label">Pods</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app"  href="/app-downloads" >
                    <span class="nav-label">App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.itemonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-notices"  href="http://notices.itemonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/classifieds/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/pods" >
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1574542" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1574515" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1572120" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" class="carousel-inner"><div  class="item photo-6356af2a-acd8-5007-8b86-a2218f42f749">
                            <div class="item-container">
				                <div data-track-object='{"title":"Plans moving forward to construct a Presidents Park in Huntsville","url":"/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html","uuid":"0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg"
                    
                    alt="Plans moving forward to construct a President's Park in Huntsville"
                    class="img-responsive owl-first-image owl-lazy"
                    width="800"
                    height="385"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" data-target=".caption-inner-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal collapse in"><div class="caption-text"><p>Rendering courtesy of Don Martinez &amp; AssociatesThe opening of the proposed Presidents Park, which will be located adjacent to the H.E.A.R.T.S. Veterans Museum of Texas in Huntsville. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-475004ea-0bd4-5fbe-9df0-469f2e5297e6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Plans moving forward to construct a Presidents Park in Huntsville","url":"/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html","uuid":"0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg?resize=1200%2C1600"
                    
                    alt="Plans moving forward to construct a President's Park in Huntsville"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" data-target=".caption-inner-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal collapse in"><div class="caption-text"><p>SubmittedH.E.A.R.T.S. Veterans Museum president Kenneth Lee and local artist David Adickes show off a bust of President Andrew Jackson, which is currently being stored at Adickes' studio in Houston. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-41f1cb87-e56f-5363-8de3-9b9b0511bec3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Plans moving forward to construct a Presidents Park in Huntsville","url":"/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html","uuid":"0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Plans moving forward to construct a President's Park in Huntsville"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="385"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/1f/41f1cb87-e56f-5363-8de3-9b9b0511bec3/5e2c8229687c5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" data-target=".caption-inner-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal collapse in"><div class="caption-text"><p>Rendering courtesy of Don Martinez &amp; AssociatesPlans are progressing for the construction of a President's Park in northern Huntsville. The near-1 acre park will display the presidential collection of local artist David Adickes, including 18-20 foot busts of each American president from George Washington to Barack Obama. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-769f1e38-1721-5ee3-8d0d-fb6ff33a3f07">
                            <div class="item-container">
				                <div data-track-object='{"title":"Plans moving forward to construct a Presidents Park in Huntsville","url":"/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html","uuid":"0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Plans moving forward to construct a President's Park in Huntsville"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/69/769f1e38-1721-5ee3-8d0d-fb6ff33a3f07/5e2c82296f68d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" data-target=".caption-inner-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal collapse in"><div class="caption-text"><p>SubmittedThe large president busts, currently being stored at David Adickes' studio in Houston, will soon find a new home at a new park near H.E.A.R.T.S. Veterans Museum of Texas. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c21531b4-3fc1-11ea-ae27-afa8db41ac4e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Plans moving forward to construct a Presidents Park in Huntsville","url":"/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html","uuid":"0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Don Martinez with Adickes"
                    class="img-responsive owl-lazy"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/21/c21531b4-3fc1-11ea-ae27-afa8db41ac4e/5e2cc0e1f268f.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" data-target=".caption-inner-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal collapse in"><div class="caption-text"><p>H.E.A.R.T.S. Veterans Museum of Texas officials show off the new plans for President's Park with artist David Adickes. Pictured, from left, are museum executive director Tara Burnett, park designer Don Martinez, museum president Kenneth Lee and Adickes.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8" class="asset article-longform" data-url="https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg?resize=800%2C385">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="385">
        </div>
        <meta itemprop="name" content="itemonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.itemonline.com\/tncms\/search\/mlt\/?origin=0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8" class="asset-paging">
                <div id="paging-prev-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8" class="paging-link prev offset"></div>
                <div id="paging-next-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Plans moving forward to construct a Presidents Park in Huntsville
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ad1eb20c-a18f-11e8-8992-fb09bad7edb3-asset-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.itemonline.com/users/profile/Joseph%20Brown">Joseph Brown | The Item</a></span>
                
                    <div id="author-popup-ad1eb20c-a18f-11e8-8992-fb09bad7edb3-asset-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ad1eb20c-a18f-11e8-8992-fb09bad7edb3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.itemonline.com/users/profile/Joseph%20Brown" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Joseph Brown"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/avatars/a/d1/eb2/ad1eb20c-a18f-11e8-8992-fb09bad7edb3.669be73180eca3c269e9fb61321cd264.png?_dc=1544284900"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.itemonline.com/users/profile/Joseph%20Brown" rel="author" class="tnt-user-profile-link tnt-user-name">Joseph Brown</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/ItemEditor" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jbrown@itemonline.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ad1eb20c-a18f-11e8-8992-fb09bad7edb3-asset-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8').popover({
                            content: $('#author-popup-ad1eb20c-a18f-11e8-8992-fb09bad7edb3-asset-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-26T10:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-26T10:00:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-26T10:00:00-06:00">
    <meta itemprop="datePublished" content="2020-01-26T10:00:00-06:00">
    <meta itemprop="dateModified" content="2020-01-26T10:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body ">
                            
                                <div class="share-container content-above"></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">	
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html" class="popup" style="padding:10px" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
        </a>
        <a href="https://twitter.com/intent/tweet?text=https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html%20%7C%20Plans moving forward to construct a Presidents Park in Huntsville" class="popup" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
        </a>
        <a href="https://plus.google.com/share?url=Plans moving forward to construct a Presidents Park in Huntsville%20https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M21 8.29h-1.95v2.6h-2.6v1.82h2.6v2.6H21v-2.6h2.6v-1.885H21V8.29zM7.614 10.306v2.925h3.9c-.26 1.69-1.755 2.925-3.9 2.925-2.34 0-4.29-2.016-4.29-4.354s1.885-4.353 4.29-4.353c1.104 0 2.014.326 2.794 1.105l2.08-2.08c-1.3-1.17-2.924-1.883-4.874-1.883C3.65 4.586.4 7.835.4 11.8s3.25 7.212 7.214 7.212c4.224 0 6.953-2.988 6.953-7.082 0-.52-.065-1.104-.13-1.624H7.614z"/></svg>
            </span>

        </a>
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html&amp;summary=Plans moving forward to construct a Presidents Park in Huntsville" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>

        </a>

        <a href="http://pinterest.com/pin/create/button/?url=https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html&amp;media=https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg?resize=760%2C366&amp;description=Plans moving forward to construct a Presidents Park in Huntsville"  style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/></svg>
          </span>

        </a>

        <a href="mailto:?subject=Plans moving forward to construct a Presidents Park in Huntsville&amp;body=https://www.itemonline.com/news/local_news/plans-moving-forward-to-construct-a-presidents-park-in-huntsville/article_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html"  style="padding:10px">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>

        </a>

</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-6356af2a-acd8-5007-8b86-a2218f42f749" 
                    data-instance="#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" 
                    data-target="#photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6356af2a-acd8-5007-8b86-a2218f42f749" 
                    data-instance="#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" 
                    data-target="#photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="385">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Plans moving forward to construct a President's Park in Huntsville"
                            class="img-responsive lazyload full"
                            width="800"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg?resize=300%2C144 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg?resize=540%2C260 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg?resize=750%2C361 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/35/6356af2a-acd8-5007-8b86-a2218f42f749/5e2c82296bec0.image.jpg?resize=800%2C385 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Rendering courtesy of Don Martinez &amp; AssociatesThe opening of the proposed Presidents Park, which will be located adjacent to the H.E.A.R.T.S. Veterans Museum of Texas in Huntsville. </p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>Huntsville is widely known as the home for the first president for the Republic of Texas. </p><p>However, a few more presidents could soon be added.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Plans are moving forward to bring a Presidents Park to the north side of Huntsville near the H.E.A.R.T.S. Veterans Museum of Texas, which is famous for its displays of local American heroes.</p><p>Officials with the museum unveiled renderings on Friday for the proposed one-acre park, which will include 18-20 foot busts of former US Presidents, from George Washington to Barack Obama. The large sculptures, weighing between 11,000-20,000 pounds each, were designed by renowned local artist David Adickes — the man behind the construction of the large Sam Houston statue along Interstate 45.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-769f1e38-1721-5ee3-8d0d-fb6ff33a3f07" 
                    data-instance="#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" 
                    data-target="#photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-769f1e38-1721-5ee3-8d0d-fb6ff33a3f07" 
                    data-instance="#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" 
                    data-target="#photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/69/769f1e38-1721-5ee3-8d0d-fb6ff33a3f07/5e2c82296f68d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/69/769f1e38-1721-5ee3-8d0d-fb6ff33a3f07/5e2c82296f68d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Plans moving forward to construct a President's Park in Huntsville"
                            class="img-responsive lazyload full"
                            width="800"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/69/769f1e38-1721-5ee3-8d0d-fb6ff33a3f07/5e2c82296f68d.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/69/769f1e38-1721-5ee3-8d0d-fb6ff33a3f07/5e2c82296f68d.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/69/769f1e38-1721-5ee3-8d0d-fb6ff33a3f07/5e2c82296f68d.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/69/769f1e38-1721-5ee3-8d0d-fb6ff33a3f07/5e2c82296f68d.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/69/769f1e38-1721-5ee3-8d0d-fb6ff33a3f07/5e2c82296f68d.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/69/769f1e38-1721-5ee3-8d0d-fb6ff33a3f07/5e2c82296f68d.image.jpg?resize=800%2C600 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>SubmittedThe large president busts, currently being stored at David Adickes' studio in Houston, will soon find a new home at a new park near H.E.A.R.T.S. Veterans Museum of Texas. </p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>“This won’t just be a park, it’s almost a national monument,” H.E.A.R.T.S. Museum executive director Tara Burnett said. “We want this to be a destination tourist attraction, which we believe in turn will bring more people to the museum and to Huntsville.”</p><p>The busts, which have been housed in Adickes’ studio in Houston, are one of three sets. The Huntsville native was inspired to create the giant busts after driving past Mount Rushmore. His first set of the president busts were put on display at a President's Park in Lead, South Dakota, approximately 50 miles north of the historic landmark. Adickes would later help build another park of presidential heads in Williamsburg, Virginia.</p><p>Both of those parks have since closed.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-41f1cb87-e56f-5363-8de3-9b9b0511bec3" 
                    data-instance="#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" 
                    data-target="#photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-41f1cb87-e56f-5363-8de3-9b9b0511bec3" 
                    data-instance="#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" 
                    data-target="#photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="385">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/1f/41f1cb87-e56f-5363-8de3-9b9b0511bec3/5e2c8229687c5.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/1f/41f1cb87-e56f-5363-8de3-9b9b0511bec3/5e2c8229687c5.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Plans moving forward to construct a President's Park in Huntsville"
                            class="img-responsive lazyload full"
                            width="800"
                            height="385"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/1f/41f1cb87-e56f-5363-8de3-9b9b0511bec3/5e2c8229687c5.image.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/1f/41f1cb87-e56f-5363-8de3-9b9b0511bec3/5e2c8229687c5.image.jpg?resize=300%2C144 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/1f/41f1cb87-e56f-5363-8de3-9b9b0511bec3/5e2c8229687c5.image.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/1f/41f1cb87-e56f-5363-8de3-9b9b0511bec3/5e2c8229687c5.image.jpg?resize=540%2C260 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/1f/41f1cb87-e56f-5363-8de3-9b9b0511bec3/5e2c8229687c5.image.jpg?resize=750%2C361 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/1f/41f1cb87-e56f-5363-8de3-9b9b0511bec3/5e2c8229687c5.image.jpg?resize=800%2C385 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Rendering courtesy of Don Martinez &amp; AssociatesPlans are progressing for the construction of a President's Park in northern Huntsville. The near-1 acre park will display the presidential collection of local artist David Adickes, including 18-20 foot busts of each American president from George Washington to Barack Obama. </p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>The most extravagant of the parks was set to be part of a development in Pearland. However, that development also went bust.</p><p>Now the sculptures built for the Pearland development — valued at $6.5 million — will be coming to Huntsville.</p><p>“This is about putting heads in beds,” museum president Kenneth Lee said. “I have to believe that when people hear about this they are going to come to Huntsville. This is the only park like this in the United States, so how is it not good for Huntsville?</p><p>“The other two parks failed because they were private and no one was taking care of them. That won’t happen here, because the city, county and college are heavily involved.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-475004ea-0bd4-5fbe-9df0-469f2e5297e6" 
                    data-instance="#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" 
                    data-target="#photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-475004ea-0bd4-5fbe-9df0-469f2e5297e6" 
                    data-instance="#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" 
                    data-target="#photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg?resize=1200%2C1600">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Plans moving forward to construct a President's Park in Huntsville"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg?resize=1200%2C1600 1200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/4/75/475004ea-0bd4-5fbe-9df0-469f2e5297e6/5e2c8228b81cd.image.jpg 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>SubmittedH.E.A.R.T.S. Veterans Museum president Kenneth Lee and local artist David Adickes show off a bust of President Andrew Jackson, which is currently being stored at Adickes' studio in Houston. </p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>The statues will come in two pieces on flatbed trucks from Houston. From there, the top piece will be lifted onto the bottom and welded together on the inside, sitting on a large base. Afterward, the seam would be sealed with concrete and smoothed down.</p><p>They will be part of a circular designed park, which will all face an American flag.</p><p>“If you are a human you will be humbled when you walk in this park,” said park designer Don Martinez. “The busts of these great men were larger than life.”</p><p>The park will also feature subtle details, including a timeline of America from 1776 to 2020.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-c21531b4-3fc1-11ea-ae27-afa8db41ac4e" 
                    data-instance="#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" 
                    data-target="#photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-c21531b4-3fc1-11ea-ae27-afa8db41ac4e" 
                    data-instance="#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal" 
                    data-target="#photo-carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/21/c21531b4-3fc1-11ea-ae27-afa8db41ac4e/5e2cc0e1f268f.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/21/c21531b4-3fc1-11ea-ae27-afa8db41ac4e/5e2cc0e1f268f.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Don Martinez with Adickes"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/21/c21531b4-3fc1-11ea-ae27-afa8db41ac4e/5e2cc0e1f268f.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/21/c21531b4-3fc1-11ea-ae27-afa8db41ac4e/5e2cc0e1f268f.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/21/c21531b4-3fc1-11ea-ae27-afa8db41ac4e/5e2cc0e1f268f.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/21/c21531b4-3fc1-11ea-ae27-afa8db41ac4e/5e2cc0e1f268f.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/21/c21531b4-3fc1-11ea-ae27-afa8db41ac4e/5e2cc0e1f268f.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/21/c21531b4-3fc1-11ea-ae27-afa8db41ac4e/5e2cc0e1f268f.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/21/c21531b4-3fc1-11ea-ae27-afa8db41ac4e/5e2cc0e1f268f.image.jpg?resize=1280%2C960 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>H.E.A.R.T.S. Veterans Museum of Texas officials show off the new plans for President's Park with artist David Adickes. Pictured, from left, are museum executive director Tara Burnett, park designer Don Martinez, museum president Kenneth Lee and Adickes.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Submitted</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Museum officials will be launching the first phase of the project in the coming months, which involves moving the busts from Houston to Huntsville and putting them on pads. The second phase will consist of a capital campaign, as the museum will need thousands of dollars to complete the project and maintain it for years to come. The final phase will include the interior buildout, which will include lighting and security measures.</p><p>Those wishing to donate towards the park can contact Lee or Burnett at 936-295-5959. All donations are tax deductible and sponsors will be recognized with signage at the Presidential Park. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    
                                </div>
                            

                              
<!-- code here -->
</div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22huntsville%22#tncms-source=keyword" class="tag-huntsville label label-default" data-tncms-track-dmp='search: huntsville'>Huntsville</a>
            </li> <li>
                <a href="/search/?k=%22bust%22#tncms-source=keyword" class="tag-bust label label-default" data-tncms-track-dmp='search: bust'>Bust</a>
            </li> <li>
                <a href="/search/?k=%22museum%22#tncms-source=keyword" class="tag-museum label label-default" data-tncms-track-dmp='search: museum'>Museum</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22sculpture%22#tncms-source=keyword" class="tag-sculpture label label-default" data-tncms-track-dmp='search: sculpture'>Sculpture</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22museums%22#tncms-source=keyword" class="tag-museums label label-default" data-tncms-track-dmp='search: museums'>Museums</a>
            </li> <li>
                <a href="/search/?k=%22david%20adickes%22#tncms-source=keyword" class="tag-david-adickes label label-default" data-tncms-track-dmp='search: david-adickes'>David Adickes</a>
            </li> <li>
                <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22phase%22#tncms-source=keyword" class="tag-phase label label-default" data-tncms-track-dmp='search: phase'>Phase</a>
            </li> <li>
                <a href="/search/?k=%22tara%20burnett%22#tncms-source=keyword" class="tag-tara-burnett label label-default" data-tncms-track-dmp='search: tara-burnett'>Tara Burnett</a>
            </li> <li>
                <a href="/search/?k=%22kenneth%20lee%22#tncms-source=keyword" class="tag-kenneth-lee label label-default" data-tncms-track-dmp='search: kenneth-lee'>Kenneth Lee</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1507"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ad1eb20c-a18f-11e8-8992-fb09bad7edb3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.itemonline.com/users/profile/Joseph%20Brown" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Joseph Brown"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/avatars/a/d1/eb2/ad1eb20c-a18f-11e8-8992-fb09bad7edb3.669be73180eca3c269e9fb61321cd264.png?_dc=1544284900"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.itemonline.com/users/profile/Joseph%20Brown" rel="author" class="tnt-user-profile-link tnt-user-name">Joseph Brown</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/ItemEditor" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jbrown@itemonline.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ad1eb20c-a18f-11e8-8992-fb09bad7edb3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ad1eb20c-a18f-11e8-8992-fb09bad7edb3&amp;s=start_time&amp;sd=desc" data-subject="Joseph Brown" data-description="Whenever Joseph Brown posts new content, you'll get an email delivered to your inbox with a link." data-name="Joseph Brown notification" data-author-id="ad1eb20c-a18f-11e8-8992-fb09bad7edb3" data-user-url="https://www.itemonline.com/users/">
        <i class="fas tnt-star"></i> Follow Joseph Brown
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.itemonline.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.itemonline.com/users/login/?referer_url=https%3A%2F%2Fwww.itemonline.com%2Fnews%2Flocal_news%2Fplans-moving-forward-to-construct-a-presidents-park-in-huntsville%2Farticle_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.itemonline.com/users/signup/?referer_url=https%3A%2F%2Fwww.itemonline.com%2Fnews%2Flocal_news%2Fplans-moving-forward-to-construct-a-presidents-park-in-huntsville%2Farticle_0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1572116" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1712887" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-show='["itemonline_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1712887" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["itemonline_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay in touch with your community!
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Sign Up Now!
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get news, sports, deals and more delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082422?https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1572103" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1572099" class="tncms-block"><section id="block-1572099" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572099 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>itemonline.com</strong><br>
    1409 10th St.<br>
    Huntsville, TX 77320
    <br>
    
        <strong>Phone:</strong> (936) 295-5407<br>
        <strong>Email:</strong> <a href="mailto:huntsvilleitem@gmail.com">huntsvilleitem@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-1572098" class="tncms-block"><section id="block-1572098" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572098 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/itemonline.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1572097" class="tncms-block"><section id="block-1572097" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572097 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1574534" class="tncms-block padding-bottom"><section id="block-1574534" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1572100" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1572102" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1572102"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Huntsville Item</a>, 1409 10th St. Huntsville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_0d2cf5fe_95bf_58c8_8ebb_3637f0dcbdd8_photo_modal = false;
                var gallery_changed_0d2cf5fe_95bf_58c8_8ebb_3637f0dcbdd8_photo_modal = false;
                $('#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal .owl-stage-outer").height( $('#carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0d2cf5fe_95bf_58c8_8ebb_3637f0dcbdd8_photo_modal = $('#gallery-items-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal').data('owlCarousel');
                $('#carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0d2cf5fe_95bf_58c8_8ebb_3637f0dcbdd8_photo_modal.prev();
                });
                $('#carousel-0d2cf5fe-95bf-58c8-8ebb-3637f0dcbdd8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0d2cf5fe_95bf_58c8_8ebb_3637f0dcbdd8_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>