
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.itemonline.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Submissions to Best Bets can be made via email to huntsvilleitem@gmail.com. We reserve the right to edit submissions for style, space and content." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.itemonline.com/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?crop=480%2C480%2C44%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Best Bets" />
<meta property="og:description" content="Submissions to Best Bets can be made via email to huntsvilleitem@gmail.com. We reserve the right to edit submissions for style, space and content." />
<meta property="og:site_name" content="Itemonline.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheHuntsvilleItem/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@HuntsvilleItem" />
<meta name="twitter:image:alt" content="March calendar.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083893"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"14","id":"f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8","app":"editorial","ga_page":"\/news\/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"itemonline.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":88,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8","asset_headline":"Best Bets","asset_byline":"","asset_pub_date":"03\/27\/2022","asset_pub_time":"2:00 pm","asset_canonical":"https:\/\/www.itemonline.com\/news\/best-bets\/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html","asset_flag_1":"featured","asset_flag_2":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/impressions.js?_dc=1648422310"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/traffic.js?_dc=1648359309"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/ads/settings.js?_dc=1567806193"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_2218518() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "itemonline.com",
            discovery: {
                element: "#evvnt-calendar-2218518",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Huntsville Item",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468349728"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8';
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/itemonline/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-2217753'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-2217753').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2217753'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082422?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"itemonline_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2217330"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Best Bets | News | itemonline.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.itemonline.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/6ed82ed8-aa4d-11e5-9571-73f4b4760f20.png" />
    
        <link rel="amphtml" href="https://www.itemonline.com/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Best Bets | News | itemonline.com" href="http://www.itemonline.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.itemonline.com/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/wueGnfRE7mFP-85OvJkd57U6ApNqDlWEs5NHDMhCpr35slHF86RoHAX",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hfzmBIoK0aJ99xA77FTqV1zjclZ1p2akbO_xoApZiAHoV-2LbeKUtcZKgYdeGk7Iv0GpVhG6g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="K-AEuGQuy3WMTkY7bG7E-CuyxmRzpruk6bjVv9QCS2Y" />
<script async src='https://tag.simpli.fi/sifitag/56a901b0-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'itemonline',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://itemonline-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.itemonline.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=281&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=itemonline.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=88&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8&amp;asset_headline=Best+Bets&amp;asset_byline=&amp;asset_pub_date=03%2F27%2F2022&amp;asset_pub_time=2%3A00+pm&amp;asset_canonical=https%3A%2F%2Fwww.itemonline.com%2Fnews%2Fbest-bets%2Farticle_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html&amp;asset_flag_1=featured&amp;asset_flag_2=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.itemonline.com",
  secureDomain: "itemonline.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJW3LM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KJW3LM');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.itemonline.com/tncms/admin/editorial-asset/?edit=f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2218353" class="tncms-block in-drawer"><div id="site-logo-2218353" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png?resize=200%2C52" 
            srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/fa154584-5db2-11ec-a9fe-97c4ed2cb5d8.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="91"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2218350" class="tncms-block in-drawer social-links"><div class="follow-links-2218350 default">
    
    <section id="block-2218350" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheHuntsvilleItem/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HuntsvilleItem" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.itemonline.com",
  "sameAs" : ["https://www.facebook.com/TheHuntsvilleItem/","https://twitter.com/HuntsvilleItem","https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2217873" class="tncms-block hidden-md hidden-lg"><section id="block-2217873" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2217873" class="search-form-container card clearfix text-center well">
    <form id="site-search-2217873" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2217873-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2217873-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2217873 .search-spinner { position: absolute; }
    #site-search-2217873 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2217873-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2217873').submit();
        return false;
    });

    $('#site-search-2217873').on('submit', function(){
        if( $('#site-search-2217873-term').val() ){
            $('#site-search-2217873-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/city_of_huntsville/"  class="nav-link tnt-section-city-of-huntsville">City of Huntsville</a>
                                </li><li>
                                    <a href="/news/walker_county/"  class="nav-link tnt-section-walker-county">Walker County</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/huntsville_isd_hornets/"  class="nav-link tnt-section-huntsville-hornets">Huntsville Hornets</a>
                                </li><li>
                                    <a href="/sports/new_waverly_isd_bulldogs/"  class="nav-link tnt-section-new-waverly-isd-bulldogs">New Waverly ISD Bulldogs</a>
                                </li><li>
                                    <a href="/sports/alpha_omega_academy_lions/"  class="nav-link tnt-section-alpha-omega-academy-lions">Alpha Omega Academy Lions</a>
                                </li><li>
                                    <a href="/sports/sam_houston_state_university_bearkats/"  class="nav-link tnt-section-sam-houston-state-university-bearkats">Sam Houston State University Bearkats</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/living"  class="nav-link tnt-section-huntsville-living">Huntsville Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://obituaries.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.itemonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.itemonline.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/site/forms/online_services/events/"  class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&amp;p=oi&amp;m=1128481045328&amp;sit=d7cwgcwlb&amp;f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2217366" class="tncms-block"><section id="block-2217366" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1f6172ee-5d2c-11e8-9f0a-b79dbae351ab.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="91"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.itemonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.itemonline.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pods"  href="/pods" >
                    <span class="nav-label ">Pods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pods"  href="/pods" >
                    <span class="nav-label ">Pods</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/itemonline"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.itemonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.itemonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.itemonline.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/pods/" >
                    <span class="nav-label ">Podcasts</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Best Bets
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=259808797549173";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://itemonline-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2217372" class="tncms-block cnhi-weather-widget"><div id="weather-2217372" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=77320" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">88&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="77320">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2217372" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntsville, TX
                                
                                <small>(77320)</small>
                            </h4><h5>Today</h5>
                                <p>A few passing clouds. Low 59F. Winds S at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few passing clouds. Low 59F. Winds S at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 27, 2022 @ 5:56 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=77320"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2217369" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2217867" class="tncms-block"><div id="site-logo-2217867" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png?resize=200%2C52" 
            srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/85467112-59f5-11ec-9bf9-8762f1ab9cd2.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="91"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Sunday, March 27, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2217378" class="tncms-block"><div class="follow-links-2217378 pull-right">
    
    <section id="block-2217378" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/TheHuntsvilleItem/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HuntsvilleItem" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.itemonline.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37""https://www.facebook.com/TheHuntsvilleItem/","https://twitter.com/HuntsvilleItem"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2217378 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2217375" class="tncms-block cnhi-search"><section id="block-2217375" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2217375" class="search-form-container card clearfix text-center ">
    <form id="site-search-2217375" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2217375-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2217375-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2217375 .search-spinner { position: absolute; }
    #site-search-2217375 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2217375 { margin-bottom:0; }
        #site-search-2217375 .site-search-form { padding:0; }
        #site-search-2217375 #site-search-2217375-btn {
            outline: none;}
        #site-search-2217375 #site-search-2217375-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2217375-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2217375').submit();
        return false;
    });

    $('#site-search-2217375').on('submit', function(){
        if( $('#site-search-2217375-term').val() ){
            $('#site-search-2217375-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2217381" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2217336" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2217390" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2217870" class="tncms-block pediment"><section id="block-2217870" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html" class="tnt-asset-link"  aria-label="Best Bets">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Best Bets"
                            class="img-responsive lazyload full default"
                            width="569"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?crop=569%2C320%2C0%2C79&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?crop=569%2C320%2C0%2C79&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?crop=569%2C320%2C0%2C79&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?crop=569%2C320%2C0%2C79&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?crop=569%2C320%2C0%2C79&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?crop=569%2C320%2C0%2C79&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?crop=569%2C320%2C0%2C79&resize=569%2C320&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html" class="tnt-asset-link" aria-label="Best Bets">
        

        
            Best Bets</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-1b024998-ac7a-11ec-a8b3-d30a29fb3a81" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-centerpiece tnt-flag-featured tnt-flag-editors_pick  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1b024998-ac7a-11ec-a8b3-d30a29fb3a81 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/texas-supreme-court-hears-arguments-on-gop-redistricting-maps/article_1b024998-ac7a-11ec-a8b3-d30a29fb3a81.html" class="tnt-asset-link"  aria-label="Texas Supreme Court hears arguments on GOP-redistricting maps">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Texas Supreme Court hears arguments on GOP-redistricting maps"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/c7/6c7ba76e-7f19-11e5-935e-ff070291e63e/56338a5b2dd64.image.jpg?crop=1024%2C576%2C0%2C52&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/c7/6c7ba76e-7f19-11e5-935e-ff070291e63e/56338a5b2dd64.image.jpg?crop=1024%2C576%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/c7/6c7ba76e-7f19-11e5-935e-ff070291e63e/56338a5b2dd64.image.jpg?crop=1024%2C576%2C0%2C52&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/c7/6c7ba76e-7f19-11e5-935e-ff070291e63e/56338a5b2dd64.image.jpg?crop=1024%2C576%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/c7/6c7ba76e-7f19-11e5-935e-ff070291e63e/56338a5b2dd64.image.jpg?crop=1024%2C576%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/c7/6c7ba76e-7f19-11e5-935e-ff070291e63e/56338a5b2dd64.image.jpg?crop=1024%2C576%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/c7/6c7ba76e-7f19-11e5-935e-ff070291e63e/56338a5b2dd64.image.jpg?crop=1024%2C576%2C0%2C52&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/c7/6c7ba76e-7f19-11e5-935e-ff070291e63e/56338a5b2dd64.image.jpg?crop=1024%2C576%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/c7/6c7ba76e-7f19-11e5-935e-ff070291e63e/56338a5b2dd64.image.jpg?crop=1024%2C576%2C0%2C52&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/c7/6c7ba76e-7f19-11e5-935e-ff070291e63e/56338a5b2dd64.image.jpg?crop=1024%2C576%2C0%2C52&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/texas-supreme-court-hears-arguments-on-gop-redistricting-maps/article_1b024998-ac7a-11ec-a8b3-d30a29fb3a81.html" class="tnt-asset-link" aria-label="Texas Supreme Court hears arguments on GOP-redistricting maps">
        

        
            Texas Supreme Court hears arguments on GOP-redi&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a79892a0-ac79-11ec-8d7f-3b349cf7bbc1" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a79892a0-ac79-11ec-8d7f-3b349cf7bbc1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nws-over-20-tornadoes-ripped-through-texas/article_a79892a0-ac79-11ec-8d7f-3b349cf7bbc1.html" class="tnt-asset-link"  aria-label="NWS: Over 20 tornadoes ripped through Texas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NWS: Over 20 tornadoes ripped through Texas"
                            class="img-responsive lazyload full default"
                            width="1278"
                            height="719"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/62/e629d764-323e-5577-a3d5-9cb9e1ac24ce/623c848653db0.image.jpg?crop=1278%2C719%2C0%2C0&resize=1278%2C719&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/nws-over-20-tornadoes-ripped-through-texas/article_a79892a0-ac79-11ec-8d7f-3b349cf7bbc1.html" class="tnt-asset-link" aria-label="NWS: Over 20 tornadoes ripped through Texas">
        

        
            NWS: Over 20 tornadoes ripped through Texas</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-c36c8f32-ac78-11ec-9ca6-2f0afc1e0d98" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-centerpiece tnt-flag-featured tnt-flag-editors_pick  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c36c8f32-ac78-11ec-9ca6-2f0afc1e0d98 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-waverly-drama-earns-top-honors/article_c36c8f32-ac78-11ec-9ca6-2f0afc1e0d98.html" class="tnt-asset-link"  aria-label="New Waverly drama earns top honors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Waverly drama earns top honors"
                            class="img-responsive lazyload full default"
                            width="407"
                            height="229"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/9a/f9a07938-ac78-11ec-ad42-47471d996513/623e23fc8c428.image.jpg?crop=407%2C229%2C36%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/9a/f9a07938-ac78-11ec-ad42-47471d996513/623e23fc8c428.image.jpg?crop=407%2C229%2C36%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/9a/f9a07938-ac78-11ec-ad42-47471d996513/623e23fc8c428.image.jpg?crop=407%2C229%2C36%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/9a/f9a07938-ac78-11ec-ad42-47471d996513/623e23fc8c428.image.jpg?crop=407%2C229%2C36%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/9a/f9a07938-ac78-11ec-ad42-47471d996513/623e23fc8c428.image.jpg?crop=407%2C229%2C36%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/9a/f9a07938-ac78-11ec-ad42-47471d996513/623e23fc8c428.image.jpg?crop=407%2C229%2C36%2C0&resize=407%2C229&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/new-waverly-drama-earns-top-honors/article_c36c8f32-ac78-11ec-9ca6-2f0afc1e0d98.html" class="tnt-asset-link" aria-label="New Waverly drama earns top honors">
        

        
            New Waverly drama earns top honors</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2217819" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2217333" class="tncms-block"></div></div></div>
        </div><div id="modal-image-31fadbfe-a957-11ec-82f0-d71be185261c" class="modal fullscreen in modal-image image-default modal-31fadbfe-a957-11ec-82f0-d71be185261c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=400%2C337"
                        srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=150%2C127 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=200%2C169 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=225%2C190 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=540%2C456 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=569%2C480 640w"
                        sizes="100vw"
                        
                        width="569"
                        height="480"
                        alt="March calendar.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-31fadbfe-a957-11ec-82f0-d71be185261c" data-target=".caption-inner-modal-image-31fadbfe-a957-11ec-82f0-d71be185261c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-31fadbfe-a957-11ec-82f0-d71be185261c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-31fadbfe-a957-11ec-82f0-d71be185261c img { max-height: 480px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8" class="asset article-default"  data-url="https://www.itemonline.com/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Submissions to Best Bets can be made via email to huntsvilleitem@gmail.com. We reserve the right to edit submissions for style, space and content.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?crop=480%2C480%2C44%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="itemonline.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.itemonline.com/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.itemonline.com\/tncms\/search\/mlt\/?origin=f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8" class="asset-paging">
                <div id="paging-prev-f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8" class="paging-link prev offset"></div>
                <div id="paging-next-f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Best Bets
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-27T14:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 27, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-27T14:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-27T14:00:00-05:00">
    <meta itemprop="datePublished" content="2022-03-27T14:00:00-05:00">
    <meta itemprop="dateModified" content="2022-03-27T14:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-31fadbfe-a957-11ec-82f0-d71be185261c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-31fadbfe-a957-11ec-82f0-d71be185261c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="569">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=400%2C337"
                        srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=150%2C127 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=200%2C169 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=225%2C190 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=300%2C253 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=400%2C337 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=540%2C456 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=569%2C480 640w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="569"
                        height="480"
                        alt="March calendar.jpg"
                        class="img-responsive full tnt-restrict-img-31fadbfe-a957-11ec-82f0-d71be185261c default" />
            </div><style>
                .tnt-restrict-img-31fadbfe-a957-11ec-82f0-d71be185261c {
                    max-width: 569px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.itemonline.com/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.itemonline.com/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html%20%7C%20Best Bets"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itemonline.com/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html&amp;summary=Best Bets"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.itemonline.com/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html&amp;media=https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/1f/31fadbfe-a957-11ec-82f0-d71be185261c/6238e2d2b53cf.image.jpg?resize=569%2C480&amp;description=Best Bets"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Best Bets&amp;body=https://www.itemonline.com/news/best-bets/article_f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Submissions to Best Bets can be made via email to <a href="mailto:huntsvilleitem@gmail.com">huntsvilleitem@gmail.com</a>. We reserve the right to edit submissions for style, space and content.</p><p>March 26</p><p>Herb Festival at the Wynne Home</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Texas Thyme Unit of The Herb Society of America returns with its popular, annual Herb Festival from 8 a.m. to 2 p.m. Saturday, March 26. Come for the huge variety of locally-grown plants: herbs, perennials, vegetables, natives, and pollinator plants. Stay to hear the HHS Jazz Band and other musicians play while you visit the many herbal and garden vendors and artisans selling their products. Speakers will tell you about the meaning of herbs and flowers and how to make nosegays and how to make an award-winning salsa. There will be activities for children, too. This is a FREE event held on the grounds of the Wynne Home Arts Center 1428 11th St., Huntsville. For information: 936-891-5024 or <a href="http://texasthymeunit.org">texasthymeunit.org</a></p><p>Walker County Amateur Radio Group hosts monthly meeting</p><p>Interested in learning more about amateur radio? Join the Walker County Amateur Radio Group at its monthly meeting. Check out its website. It offers license testing after our meeting each month and there will be someone available to answer your questions. This is an interesting hobby for all ages and a way to serve your community in disaster preparedness. Also see <a href="http://ARRL.org">ARRL.org</a> to learn more about what is happening nationally. The Walker County Amateur Radio Group will meet from 9 to 10 a.m. Saturday, March 26 at the Huntsville Municipal Airport, located at 1000 Airport Dr in Huntsville. For more information, email <a href="mailto:bonnieclyderainy@yahoo.com">bonnieclyderainy@yahoo.com</a></p><p>March 28</p><p>Hunstville Book Review Club meets</p><p>The Huntsville Book Review Club will meet at 10:30 a.m. Monday, March 28 at the Huntsville Public Library, 1219 13th St. The guest speaker will be Susan Boone, reviewing “Learning to See,” by Elise Hooper. Contact Mary Wessels, 281-650-3022 for questions. New members are always welcome.</p><p>April 1</p><p>Huntsville Rotary’s annual WineQuest</p><p>Join your friends for Huntsville Rotary&rsquo;s annual WineQuest, at 7 p.m. Friday, April 1 at Magnolia Lakes. The theme is La Vie En Rose, A Magical Night in Paris. Tickets at <a href="http://www.winequestrotary.org">www.winequestrotary.org</a>. Wines, food, live band, craft beers and fabulous auction items, including a Cummings 20 kw home standby generator, and two custom diamond and ruby necklaces.</p><p>Garth Brooks tribute band to play Old Town Theatre</p><p>Adam Grant Tribute to Garth Brooks will be at the Old Town Theatre in Huntsville.</p><p>Concert starts at 8 p.m. Friday, April 1. Tickets can be purchased online at <a href="http://oldtowntheatre-huntsville.org">oldtowntheatre-huntsville.org</a></p><p>April 2</p><p>SHSU Tri Sigma Crawfish Boil Fundraiser</p><p>Annual crawfish boil fundraiser put on by SHSU's Sigma Sigma Sigma sorority from 1 to 5 p.m. Event takes place on 17th Street between Bearkat Blvd. and Bobby K Marks Drive. Enjoy crawfish, hot dogs, drinks, games, music and more! Event benefits the Tri Sigma Foundation and its partner, the March of Dimes.</p><p>April 7</p><p>Huntsville Area Newcomers Luncheon</p><p>The Huntsville Area Newcomers (for a Lifetime) Club presents "Put Your Best Face Forward" with Dr. W. Marshall Guy, a facial plastic surgeon and an expert in facial rejuvenation. Members of the community are invited to attend this luncheon meeting at 11:30 a.m. Thursday April 7, at the Elkins Lake Club House. Call 936-294-9330 by Friday April 1 to make your reservations. The cost is $16 per person.</p><p>April 8</p><p>Fundraiser to feature Cajun, Soul &amp; All That Jazz</p><p>The nonprofit Praise on my Lips is hosting a fundraiser featuring local Huntsville artists and eateries from 7 to 11 p.m. Friday, April 8 at the Samuel Walker Houston Cultural Center. Cajun, Soul and All That Jazz will include a fundraiser raffle with the grand prize of a weekend stay at Hilton Americas Houston including breakfast. You need not be present to win. Tickets are $50 per couple, $30 single. Visit <a href="http://www.pomlsolutions.net">www.pomlsolutions.net</a> for more information.</p><p>April 9</p><p>Price Family in concert</p><p>Las Dumas de Baxter is hosting the Price Family Singers in concert at 6:30 p.m. Saturday, April 9 at Hunstville Church of Christ, 3737 SH 30. No admission charge but donations encouraged to benefit Baxter Instute’s school and clinic in Tegucigalpa, Honduras.</p><p>Huntsville Downtown Business Alliance Sip &amp; Shop</p><p>The Huntsville Downtown Business Alliance is hosting Sip &amp; Shop Saturday, April with live music, featuring the Brown Sugar Band sponsored by the City of Huntsville’s Main Street Program. Come join them from 4:30 to 7:30 p.m. for complementary adult beverages, music, and shopping in order to support our local downtown businesses.</p><p>Huntsville Diamonds presents Pink Egg Hunt</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Huntsville Diamonds presents the first annual breast cancer Pink Egg Hunt. The event is for adults only with all proceeds benefiting a backpack giveaway. Pink eggs will be dispersed across the Mance Park Middle School football field and filed with cash, gift cards, etc. Free food and drinks will be available. Participation is $10 per adult. The event will take place from 3 to 5 p.m. For more information, call Lateel at 936-355-9502.</p><p>April 10</p><p>Travis Powell as Elvis and Shake Rattle &amp; Roll</p><p>Famous Elvis tribute performer Travis Powell and his special guest Shake Rattle &amp; Roll will take the stage at the Old Town Theatre from 4 to 6:30 p.m. Tickets are available at <a href="http://Oldtowntheatre-huntsville.org">Oldtowntheatre-huntsville.org</a>.</p><p>April 22</p><p>Chamber presents DIVA Night</p><p>The Huntsville-Walker County Chamber of Commerce is proud to host its 12th Annual DIVA Night from 5:30 to 8:30 p.m. Friday, April 22 at the Walker County Fairgrounds. This year&rsquo;s theme will be &ldquo;Rockin&rsquo; Thru the Decades.&rdquo; Vendor registration has begun. If you would like more information please call the chamber at 936-295- 8113 or email <a href="mailto:lgreen@chamber.huntsville.tx.us">lgreen@chamber.huntsville.tx.us</a>. Diva Night is an exclusively ladies only event that provides a fun safe atmosphere to enjoy shopping, food and beverages, door prizes, entertainment and so much more. Tickets for the event will begin soon. Interested in marketing your business to these select group of ladies? Give us a call and we will share with you about the sponsorships available.</p><p>April 23</p><p>Old Town Theatre hosts Costume and Prop Sale</p><p>Costume and Prop Sale at Old Town Theatre from 8 am to noon at 1023 12th Street, Huntsville.</p><p>City of Huntsville’s Main Street Program Junk-A-Palooza</p><p>The City of Huntsville’s Main Street Program is hosting Junk-A-Palooza from 7 a.m. to noon Saturday, April 23. This event is a community-wide garage sale that allows individuals the opportunity to purchase a booth space and empty out their storage closets, while also finding quality items that they may need for a great price.</p><p>May 14</p><p>Wine Down, Shop Small</p><p>The Huntsville Downtown Business Alliance is hosting Wine Down, Shop Small from 4 to 8 p.m. Saturday, May 14 with live music, featuring the Rocket Brothers sponsored by the City of Huntsville&rsquo;s Main Street Program. This event is a great way to enjoy some wine while taking advantage of the unique opportunity to shop late and try some of the best restaurants in Downtown Huntsville. You can purchase your $25 ticket from any participating merchant or go to <a href="http://huntsvilledba.com">huntsvilledba.com</a>.</p><p>May 20</p><p>19th Annual Shot in the Dark Night Golf Tournament</p><p>Golfers adorned with glow necklaces and other attire will light up the course as they participate in the tournament sponsored by Wiesner Inc. The tournament is held each year&nbsp;at Sam Houston State&rsquo;s Bearkat Course in Huntsville.The format is a four-person scramble that begins at 4 p.m. with the first nine "Daylight Holes" sponsored by Samaritan Women's Care, Dr. Curtis Montgomery. The second nine&nbsp;"Nightlight&nbsp;Holes" is sponsored by CenterPoint Energy. For information, email: <a href="mailto:lgreen@chamber.huntsville.tx.us">lgreen@chamber.huntsville.tx.us</a>.</p><p>Sept. 24</p><p>Touch a Truck</p><p>The City of Huntsville’s Main Street Program is hosting the annual Touch a Truck event from 10 a.m. to 1 p.m. Saturday, Sept. 24. Touch a Truck is a great event for kids to climb on, learn about, and discover their favorite big trucks and vehicles, such as police vehicles, construction trucks, fire trucks, and more.</p><p>Oct. 29</p><p>Scare on the Square</p><p>The City of Huntsville’s Main Street Program is hosting the annual Scare on the Square event from 2 to 6 p.m. Saturday, October 29. The festival will feature games, activities, giveaways, crafts, and trick-or-treating for all ages! Get in the spirit and dress in your best Halloween costume to be entered into the costume contest!</p><p>Nov. 12 through Dec. 1</p><p>Shop Small</p><p>The City of Huntsville’s Main Street Program is launching the Shop Small campaign Nov. 12. Come join them by shopping in the downtown area and supporting the local businesses and restaurants of Huntsville.</p><p>Dec. 3</p><p>City of Huntsville’s Christmas Fair</p><p>The City of Huntsville’s Main Street Program is hosting the annual Christmas Fair from 10 a.m. to 5 p.m. Saturday, Dec. 3. Come join us in Downtown Huntsville for Christmas performances, the fourth Annual Paws Pet Costume Contest, a special Christmas book reading for the kids, snow, food, crafts, games, Santa Claus, and more!</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2217219" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92162"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1507"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/itemonline","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2217405" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2217408" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2217411" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.itemonline.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.itemonline.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2217423" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/itemonline","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-2218518" class="tncms-block"><section id="block-2218518" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2218518 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-2218518"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_2218518();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2217414" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15614"></div>
<script src="//api.circularhub.com/15614/fdefdd2819c0be08/circularhub_module.js"></script>
</div></div><div id="tncms-block-2344507" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2217429" class="tncms-block"><section id="block-2217429" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2217429 ">
        <div class="block-title-inner">
            <h3>
                
                Huntsville Living
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://issuu.com/inspirehealthmag/docs/8815_huntsville_item_ih55_fb" rel="nofollow noopener" target="_blank" aria-label="Huntsville Living">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/283f92c8-a6fd-11ec-96e6-dba03759ae14.jpg?resize=150%2C196 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/283f92c8-a6fd-11ec-96e6-dba03759ae14.jpg?resize=200%2C261 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/283f92c8-a6fd-11ec-96e6-dba03759ae14.jpg?resize=225%2C294 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/283f92c8-a6fd-11ec-96e6-dba03759ae14.jpg?resize=300%2C392 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/283f92c8-a6fd-11ec-96e6-dba03759ae14.jpg?resize=400%2C522 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/283f92c8-a6fd-11ec-96e6-dba03759ae14.jpg?resize=540%2C705 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/283f92c8-a6fd-11ec-96e6-dba03759ae14.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="590"
                height="770"
                alt="Huntsville Living"
                ></a></div></section></div><div id="tncms-block-2217435" class="tncms-block"><section id="block-2217435" class="block emphasis-h4   " ><div class="block"><a href="http://itemonline.qrsite.com/ad-directory.php?sect=308" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=150%2C101 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=225%2C151 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg?resize=540%2C363 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/3fb16fac-fc4f-11eb-9bd8-1b4dadd90630.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="606"
                height="407"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2217426" class="tncms-block"><section id="block-2217426" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2217426 ">
        <div class="block-title-inner">
            <h3>
                
                Directory
                
            </h3>
        </div>
    </div></div><div class="block"><a href="http://itemonline.qrsite.com/ad-directory.php?sect=320" rel="nofollow noopener" target="_blank" aria-label="Directory">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/f98f0f8c-5cdc-11eb-8576-9b6e9b7f0d6a.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt="Directory"
                ></a></div></section></div><div id="tncms-block-2217432" class="tncms-block"><section id="block-2217432" class="block emphasis-h4   " ><div class="block"><a href="http://itemonline.qrsite.com/directory.php?sect=317" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg?resize=150%2C63 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg?resize=225%2C94 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/842b6512-8c28-11eb-b759-7b60084974ee.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2217342" class="tncms-block"><section id="block-2217342" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2217342 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.itemonline.com/pods/">
                
                Podcasts
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-2217342">
            <div class="html-content">
<iframe src="https://widget.spreaker.com/player?show_id=3631808&amp;theme=light&amp;playlist=show&amp;playlist-continuous=false&amp;autoplay=false&amp;live-autoplay=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-logo=true&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-download=false&amp;cover_image_url=https://d3wo5wojvuv7l.cloudfront.net/images.spreaker.com/original/4a99b3d999b2f2d4429b5f3e0b789da1.jpg" width="350px" height="350px" frameborder="0"></iframe>
</div>
        </div></section></div><div id="tncms-block-2217354" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2217351" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2217360" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2217357" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2217348" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/itemonline.js"></script>
</div></div><div id="tncms-block-2217345" class="tncms-block"><section id="block-2217345" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2217345 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2217345" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2217345" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2217345" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2217345" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2217345" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/texas/tdcj-gives-correctional-staff-15-pay-bump/article_35ee6bce-353e-50ae-9aaa-564d2126d0d6.html">TDCJ gives correctional staff 15% pay bump</a></li><li><a href="/news/q-as-walker-county-fair-queen-contestant-spotlights/article_83a2db5a-ac5e-11ec-b678-7f1969493b79.html">Q&As: Walker County Fair Queen contestant spotlights</a></li><li><a href="/news/nws-houston-galveston-tornado-watch-for-southeast-texas/article_8d3be6ae-a964-11ec-9543-673d749dfff6.html">NWS: Houston/Galveston Tornado Watch for Southeast Texas</a></li><li><a href="/sports/dogs-walk-it-off-against-coldspring/article_ccf282c0-abae-11ec-9875-f331dd8789a5.html">Dogs walk it off against Coldspring</a></li><li><a href="/news/walker-county-oem-severe-weather-and-heavy-rainfall-potential/article_f87e3a26-a954-11ec-88f1-dbbb91d94fa0.html">Walker County OEM: Severe Weather and Heavy Rainfall Potential</a></li><li><a href="/news/walker-county-fair-returns-friday/article_9265ca8a-abc8-11ec-9500-9bb569828fe5.html">Walker County Fair returns Friday</a></li><li><a href="/news/police-connect-suspect-in-dps-trooper-shooting-to-prior-east-texas-murder/article_cd14766e-a965-11ec-afa7-9bf53b646a4d.html">Police connect suspect in DPS trooper shooting to prior East Texas murder</a></li><li><a href="/news/walker-county-jail-docket/article_af6fcd96-9b07-11ec-8d0e-33492aa2c3c6.html">Walker County Jail Docket</a></li><li><a href="/news/walker-county-police-blotter/article_aed7e886-98dd-11ec-ba45-1b96621dde83.html">Walker County Police Blotter</a></li><li><a href="/news/vietnam-veteran-memorial-dedication-slated-for-sunday/article_1f6ec3fe-a959-11ec-acec-d3701243096c.html">Vietnam Veteran Memorial dedication slated for Sunday</a></li></ul></div>
        
        
            <div id="images-2217345" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/best-of-banner-2022-jpg/image_e919f4fe-9e63-11ec-92d9-c774ad9b8ce3.html" class="tnt-asset-link"  aria-label="BEST OF BANNER 2022.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BEST OF BANNER 2022.jpg"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/91/e919f4fe-9e63-11ec-92d9-c774ad9b8ce3/622683b1224c3.image.jpg?crop=300%2C300%2C150%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/91/e919f4fe-9e63-11ec-92d9-c774ad9b8ce3/622683b1224c3.image.jpg?crop=300%2C300%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/91/e919f4fe-9e63-11ec-92d9-c774ad9b8ce3/622683b1224c3.image.jpg?crop=300%2C300%2C150%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/e/91/e919f4fe-9e63-11ec-92d9-c774ad9b8ce3/622683b1224c3.image.jpg?crop=300%2C300%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/unity-of-faith-missionary-baptist-church-huntsville/image_3edcbc88-a17e-11ec-bf50-0760d436edd4.html" class="tnt-asset-link"  aria-label="Unity of Faith Missionary Baptist Church Huntsville">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Unity of Faith Missionary Baptist Church Huntsville"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/3/ed/3edcbc88-a17e-11ec-bf50-0760d436edd4/622bb8adedf5c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2217345" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/couple-drives-hours-to-rescue-senior-beagle-given-away-on-facebook-the-dodo/video_2ecb4c46-3360-5ff7-994d-a3d7887c7e87.html" class="tnt-asset-link"  aria-label="Couple Drives Hours To Rescue Senior Beagle Given Away On Facebook  | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Couple Drives Hours To Rescue Senior Beagle Given Away On Facebook  | The Dodo"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ec/2ecb4c46-3360-5ff7-994d-a3d7887c7e87/622fb3f8159b9.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ec/2ecb4c46-3360-5ff7-994d-a3d7887c7e87/622fb3f8159b9.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ec/2ecb4c46-3360-5ff7-994d-a3d7887c7e87/622fb3f8159b9.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ec/2ecb4c46-3360-5ff7-994d-a3d7887c7e87/622fb3f8159b9.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/ec/2ecb4c46-3360-5ff7-994d-a3d7887c7e87/622fb3f8159b9.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/pittie-does-the-sweetest-thing-when-his-baby-sister-cries-the-dodo-pittie-nation/video_66244e35-ce54-522c-8f0a-0f9f5f9a89c0.html" class="tnt-asset-link"  aria-label="Pittie Does The Sweetest Thing When His Baby Sister Cries | The Dodo Pittie Nation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pittie Does The Sweetest Thing When His Baby Sister Cries | The Dodo Pittie Nation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/62/66244e35-ce54-522c-8f0a-0f9f5f9a89c0/623b24709c8fc.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/62/66244e35-ce54-522c-8f0a-0f9f5f9a89c0/623b24709c8fc.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/62/66244e35-ce54-522c-8f0a-0f9f5f9a89c0/623b24709c8fc.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/62/66244e35-ce54-522c-8f0a-0f9f5f9a89c0/623b24709c8fc.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/62/66244e35-ce54-522c-8f0a-0f9f5f9a89c0/623b24709c8fc.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/62/66244e35-ce54-522c-8f0a-0f9f5f9a89c0/623b24709c8fc.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/62/66244e35-ce54-522c-8f0a-0f9f5f9a89c0/623b24709c8fc.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/6/62/66244e35-ce54-522c-8f0a-0f9f5f9a89c0/623b24709c8fc.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/see-tornadoes-toss-truck-send-shoppers-fleeing-in-texas/video_cfe5eb91-d41f-5162-84c8-58250c5a4c46.html" class="tnt-asset-link"  aria-label="See tornadoes toss truck, send shoppers fleeing in Texas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See tornadoes toss truck, send shoppers fleeing in Texas"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/fe/cfe5eb91-d41f-5162-84c8-58250c5a4c46/623a1d3fdaaa4.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/fe/cfe5eb91-d41f-5162-84c8-58250c5a4c46/623a1d3fdaaa4.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/fe/cfe5eb91-d41f-5162-84c8-58250c5a4c46/623a1d3fdaaa4.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/fe/cfe5eb91-d41f-5162-84c8-58250c5a4c46/623a1d3fdaaa4.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/c/fe/cfe5eb91-d41f-5162-84c8-58250c5a4c46/623a1d3fdaaa4.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/tiny-kittens-have-been-inseparable-since-they-were-born-the-dodo/video_210468fe-bc06-5f0e-9a5a-6c9b5e474961.html" class="tnt-asset-link"  aria-label="Tiny Kittens Have Been Inseparable Since They Were Born | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiny Kittens Have Been Inseparable Since They Were Born | The Dodo"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/10/210468fe-bc06-5f0e-9a5a-6c9b5e474961/623c72678000d.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/10/210468fe-bc06-5f0e-9a5a-6c9b5e474961/623c72678000d.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/10/210468fe-bc06-5f0e-9a5a-6c9b5e474961/623c72678000d.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/10/210468fe-bc06-5f0e-9a5a-6c9b5e474961/623c72678000d.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/2/10/210468fe-bc06-5f0e-9a5a-6c9b5e474961/623c72678000d.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/this-dog-goes-paragliding-with-his-owner-and-loves-it-the-dodo-soulmates/video_9e30e8ab-0e5b-5c0c-b3b7-e41fa7d82fe8.html" class="tnt-asset-link"  aria-label="This Dog Goes Paragliding With His Owner And Loves it! | The Dodo Soulmates">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Dog Goes Paragliding With His Owner And Loves it! | The Dodo Soulmates"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/e3/9e30e8ab-0e5b-5c0c-b3b7-e41fa7d82fe8/62372c619a760.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/e3/9e30e8ab-0e5b-5c0c-b3b7-e41fa7d82fe8/62372c619a760.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/e3/9e30e8ab-0e5b-5c0c-b3b7-e41fa7d82fe8/62372c619a760.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/e3/9e30e8ab-0e5b-5c0c-b3b7-e41fa7d82fe8/62372c619a760.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/e3/9e30e8ab-0e5b-5c0c-b3b7-e41fa7d82fe8/62372c619a760.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/e3/9e30e8ab-0e5b-5c0c-b3b7-e41fa7d82fe8/62372c619a760.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/e3/9e30e8ab-0e5b-5c0c-b3b7-e41fa7d82fe8/62372c619a760.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/9/e3/9e30e8ab-0e5b-5c0c-b3b7-e41fa7d82fe8/62372c619a760.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/corgi-is-so-obsessed-with-cats-his-mom-adopts-three-just-for-him-the-dodo/video_0f712f9c-7045-5021-8f18-3a535a2f2569.html" class="tnt-asset-link"  aria-label="Corgi Is So Obsessed With Cats, His Mom Adopts Three Just For Him | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Corgi Is So Obsessed With Cats, His Mom Adopts Three Just For Him | The Dodo"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/f7/0f712f9c-7045-5021-8f18-3a535a2f2569/623cd4fb17534.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/f7/0f712f9c-7045-5021-8f18-3a535a2f2569/623cd4fb17534.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/f7/0f712f9c-7045-5021-8f18-3a535a2f2569/623cd4fb17534.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/f7/0f712f9c-7045-5021-8f18-3a535a2f2569/623cd4fb17534.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/0/f7/0f712f9c-7045-5021-8f18-3a535a2f2569/623cd4fb17534.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/little-skink-stuck-on-glue-trap-gets-some-help-the-dodo/video_1c841638-9179-53e5-b7bc-5807ba542706.html" class="tnt-asset-link"  aria-label="Little Skink Stuck On Glue Trap Gets Some Help | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Little Skink Stuck On Glue Trap Gets Some Help | The Dodo"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/c8/1c841638-9179-53e5-b7bc-5807ba542706/62378ee23c746.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/c8/1c841638-9179-53e5-b7bc-5807ba542706/62378ee23c746.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/c8/1c841638-9179-53e5-b7bc-5807ba542706/62378ee23c746.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/c8/1c841638-9179-53e5-b7bc-5807ba542706/62378ee23c746.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/1/c8/1c841638-9179-53e5-b7bc-5807ba542706/62378ee23c746.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/stray-cat-convinces-his-friend-they-should-move-into-womans-house-the-dodo-faith-restored/video_7f5b9331-1a10-51fc-aaee-24fa0f204c79.html" class="tnt-asset-link"  aria-label="Stray Cat Convinces His Friend They Should Move Into Woman's House  | The Dodo Faith = Restored">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stray Cat Convinces His Friend They Should Move Into Woman's House  | The Dodo Faith = Restored"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/f5/7f5b9331-1a10-51fc-aaee-24fa0f204c79/623caaf6c727b.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/f5/7f5b9331-1a10-51fc-aaee-24fa0f204c79/623caaf6c727b.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/f5/7f5b9331-1a10-51fc-aaee-24fa0f204c79/623caaf6c727b.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/f5/7f5b9331-1a10-51fc-aaee-24fa0f204c79/623caaf6c727b.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/7/f5/7f5b9331-1a10-51fc-aaee-24fa0f204c79/623caaf6c727b.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/this-teeny-horse-steals-all-the-attention-when-the-camera-comes-out-the-dodo-little/video_5b651a25-eced-5d03-8c87-165c17b31570.html" class="tnt-asset-link"  aria-label="This Teeny Horse Steals All The Attention When The Camera Comes Out | The Dodo Little But Fierce">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This Teeny Horse Steals All The Attention When The Camera Comes Out | The Dodo Little But Fierce"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/b6/5b651a25-eced-5d03-8c87-165c17b31570/6238e19006777.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/b6/5b651a25-eced-5d03-8c87-165c17b31570/6238e19006777.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/b6/5b651a25-eced-5d03-8c87-165c17b31570/6238e19006777.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/b6/5b651a25-eced-5d03-8c87-165c17b31570/6238e19006777.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/5/b6/5b651a25-eced-5d03-8c87-165c17b31570/6238e19006777.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/wild-crow-has-coffee-with-his-rescuer-every-day-the-dodo-wild-hearts/video_fbf301b5-4483-5954-863e-97af97f6a41f.html" class="tnt-asset-link"  aria-label="Wild Crow Has Coffee With His Rescuer Every Day | The Dodo Wild Hearts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wild Crow Has Coffee With His Rescuer Every Day | The Dodo Wild Hearts"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/bf/fbf301b5-4483-5954-863e-97af97f6a41f/623b59a4072dc.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/bf/fbf301b5-4483-5954-863e-97af97f6a41f/623b59a4072dc.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/bf/fbf301b5-4483-5954-863e-97af97f6a41f/623b59a4072dc.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/bf/fbf301b5-4483-5954-863e-97af97f6a41f/623b59a4072dc.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/assets/v3/editorial/f/bf/fbf301b5-4483-5954-863e-97af97f6a41f/623b59a4072dc.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2217345" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2217399" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2217753" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2217753" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2217753');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2217330" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["itemonline_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2217330" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["itemonline_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082422?https://visitor.r20.constantcontact.com/d.jsp?llr=q9oml49ab&p=oi&m=1128481045328&sit=d7cwgcwlb&f=f71767fb-33ca-488c-8d06-aa9f0ff8fb37">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2394508" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2217249" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2217237" class="tncms-block"><section id="block-2217237" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2217237 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>itemonline.com</strong><br>
    1409 10th St.<br>
    Huntsville, TX 77320
    <br>
    
        <strong>Phone:</strong> (936) 295-5407<br>
        <strong>Email:</strong> <a href="mailto:huntsvilleitem@gmail.com">huntsvilleitem@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-2217234" class="tncms-block"><section id="block-2217234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2217234 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2217231" class="tncms-block"><section id="block-2217231" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2217231 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="obituaries.itemonline.com" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2217243" class="tncms-block padding-bottom"><section id="block-2217243" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=150%2C39 150w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=225%2C59 225w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png?resize=300%2C78 300w, https://bloximages.chicago2.vip.townnews.com/itemonline.com/content/tncms/custom/image/1461d744-5d2c-11e8-9a08-e38f08c883eb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="91"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2217240" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2217768" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2217768"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Huntsville Item</a>, 1409 10th St. Huntsville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/itemonline","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/itemonline.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f3a6d9ee-ac7a-11ec-bdf2-6ba6ca3995a8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured", "editors_pick"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2217372').click(function(e){
                                        $('#weather-2217372 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/itemonline.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>